Cannot run full screen at below 4k

Hi everyone,
I am trying to run on a Dell XPS 15 with a nvidia 970m GPU. The game runs slowly at 4k, but the option to lower the resolution is greyed out.
The only way to force it to run at a lower resolution is to reduce my desktop res before running Everspace.
Is there any way around this issue?


  • ROCKFISH_HCKROCKFISH_HCK Moderator Posts: 579
    Hmm... there seems to be a bug when retrieving the supported resolutions from your system / graphics card. You could try to edit the screen resolution manually in the GameUserSettings.ini file located in the USER\AppData\Local\RSG\Saved\Config\WindowsNoEditor folder.
  • d33pd33p Member Posts: 2
    Hi, thanks for getting back to me.
    The only place I can find GameUserSettings.ini is within: USER\AppData\Local\Packages\ROCKFISHGames.EVERSPACE_wm11qtfe9fmzj\LocalState\RSG\Saved\Config\UWP
    I have tried editing the screen res here. I have even tried deleting the file and letting the game rebuild it. But still I have no option to change the resolution.
    The resolutions are greyed out in the game menu and I there is only Windowed and Fullscreen Windowed options. There is no option for just Fullscreen.
    I purchased through the Windows store if that makes a difference.
    I'm running the latest nVidia drivers, and the latest version of the Intel GFX drivers as provided from Dell.
    Any other ideas what might be going on?
Sign In or Register to comment.