Game does not start

cobretticobretti Posts: 30Member, Collector Beta Backer ES1
Good morning ,
I bought the collector edition to use the BETA and I'm staying very disappointed and I see little assistance to the players. Referring to the problem.
I installed the game on steam when I go to run it nothing happens, you do not start. I restarted the system, the drivers are updated and my PC works perfectly with all games.

------------------
System Information
------------------
Time of this report: 7/30/2016, 11:01:55
Machine name: IPERPUT
Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.131030-1505)
Language: Italian (Regional Setting: Italian)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 08/20/13 11:09:50 Ver: 13.01
Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8134MB RAM
Page File: 2473MB used, 6940MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.16384 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 970
Manufacturer: NVIDIA
Chip type: GeForce GTX 970
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_13C2&SUBSYS_367A1458&REV_A1
Display Memory: 8058 MB
Dedicated Memory: 3991 MB
Shared Memory: 4067 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)

Comments

  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    edited July 2016
    Possible that there is not adequate support for those who have spent so much money and then not part of the game?
    At least write it in the faq so at least one before buying the game is alerted and will rule. If in the Relas the game there will be the same problem as we set? I have to put a lawyer?
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,102Moderator
    Hi, sorry to hear the game won't start! So if I understand you correctly you don't receive any error message? Does the game appear in the task manager? It's very hard to guess what the problem might be, it seems to work for most people.
  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    edited July 2016
    Click on steam and only 2 seconds appears the preparazzione screen application and will not start. I have no problem with other games and I can guarantee to have plenty. I still tried UPDATE windows 8, upgrade the video card, PhysX drivers, c ++, DIREXTORX, All. It will not start
    what do I have to do ? and if I have the same problem to Relas?
  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    UP ,
    I see that many people have the same problem, the developers what they plan to do about it? I still was not able to try the game by spending 50 euro. I repaid the sum? it seems fair to let the rest of the players who have trouble drifting? You can not quickly come just saying sorry, you're trying to find a solution? not talking about 3 or 4 players, but many.
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,102Moderator
    Hi, sorry again. I don't think we'll be able to solve the problem for you soon, so we'll of course give you a refund. Should be on the way, soon! Sorry, again!
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,102Moderator
    Hi cobretti, could you please send me a PM with your PayPal transaction number, so we can get the refund on the way? Cheers, Andi
  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    edited August 2016
    Hello thanks for asking, does nothing to refund, I believe in the project so I'm glad to pay the sum of 50 euro, I just hope that in the next BETA or above the Relas the game works. Themselves really want to give me something I just know that consider my request to have a chance to play in the future. Thank you
  • SantaSanta Posts: 13Common Beta Backer ES1, Customer
    I had this issue with Win7, this is what I posted in a similar thread that solved the problem for me.

    Ok I have solved the not launching issue.

    After a few hours of research (including similar issues that occurred with the Alpha), I found that the C++ runtime and dll missing item can be fixed by doing a windows update. The problem with this update is that it can be PAINFULLY SLOW or non existent!

    So the trick is to get Windows to first do "check for updates". But there is a well known issue with this taking Win7 users an extremely long time to work or do nothing. So if you haven't updated Win7SP1 for a long time you better do it. Just do the Update for windows and the security updates (not the -BEEP- that you don't need or want. ie. I don't want Win defender updates or IE updates etc) .If you get these to update then you need to install the OPTIONAL updates ( because in there are the required C++ and net framework items the game NEEDS).

    I found two articles helpful in getting the "check for updates" to work:

    1) http://www.infoworld.com/article/3058260/microsoft-windows/heres-how-to-significantly-speed-up-windows-7-scans-for-updates.html

    and a video
    2)

    I did step one and it worked for me!

    Give it a go.

    One last note, it is important to update the OPTIONAL updates for net framework and C++ runtime etc, as these seem to fix a .dll issue also. Without these fixed the game will not run.
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,102Moderator
    Thanks for your support and your patience! I think this was posted somewhere else, it could be that something went wrong with your download on steam, you should right-click on Everspace in your Games Library, select Properties, then the Local Files Tab (the 3rd) and there the lowest button "verify integrity of game cache". Or if you have the time and patience you could try deleting the game via steam and then downloading again. I hope any of this or what Santa posted above helps.
  • SantaSanta Posts: 13Common Beta Backer ES1, Customer
    Verify integrity of game cache for my issue was no help, nor was reinstalling the game (3 times). I even reinstalled steam!

    Getting Windows to update correctly fixed my not launching issue.
  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    No start , i have Update ALL , driver , Windows 8 , C++ , Pysys , etc etc ........
    Game no start !!!
    The Problem is GAME
  • SantaSanta Posts: 13Common Beta Backer ES1, Customer
    Watch the video and try method 2 for win8
  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    Santa said:

    Watch the video and try method 2 for win8

    Not have problem for update windows 8 .
  • SantaSanta Posts: 13Common Beta Backer ES1, Customer
    Did you try the ipconfig flashcmd thingy in the video? He's hard to understand but he shows the steps so it is worth a try.
    I am not sure about Win8 though.
  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    I have a private conversation with one of the developers, and I was told that the problem is indeed serious and we are working to fix it, do not think is caused by other problems as all the 1500 Games leave me with no problems, and my computer It would seem to be fine and updated. Even they were offered a refund for not having tested the BETA.
  • seayker@tiac.net[email protected] Posts: 4Common Beta Backer ES1, Customer
    edited August 2016
    ...just stumbled across this thread....I'm glad its just not me...I SO want to play this game!!!!
    My thread is over on the Hardware & System forum.

    Note: just to make sure that my system does not have an issue with the Unreal Engine 4, I just downloaded and ran Unreal Tournament and had no issues....
  • ROCKFISH_SvenROCKFISH_Sven Posts: 93Moderator
    Hello Cobretti,
    can you please work through our new game-won't-start solution list here?
    I'm especially interested if you get any kind of error message when trying to start the game manually (Step 3 in that list) or at any other step.

    Greetings
    Sven
  • cobretticobretti Posts: 30Member, Collector Beta Backer ES1
    I managed to get it started, updated windows and found that was missing a .dll file vcredist. By starting the game directly from the folder he gave me the missing dll. Now works Thanks
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,102Moderator
    Glad to hear!
Sign In or Register to comment.