api-ms-win-crt-string-l1-1-0.dll is missing

Created this new thread to give this error message a distinct place, because it seems to be a different problem.


  • ROCKFISH_SvenROCKFISH_Sven Moderator Posts: 93
    This is indeed related to the Visual C++ Redistributables.
    Please go to Start => Control Panel => Windows Update => Check for updates => Install all available updates. After the updates are installed, restart your computer. After the restart repeat the steps above again until no more updates are available.
    Also have a look if there are any updates listed in the "Restore hidden updates" category. If so you have to solve thiis problem.
    Finally you can start the installation of the redistributables manually be starting "EVERSPACE\Engine\Extras\Redist\en-us\UE4PrereqSetup_x64.exe"
  • ElioElio Common Alpha Backer ES1, Customer Posts: 1
    Same problem for me. I tried on two different computers with the same result on Win7 and Win8.1.
  • ROCKFISH_SvenROCKFISH_Sven Moderator Posts: 93
    Do you have all the latest windows updates installed and no hidden (=failed) updates?
  • bjoernbjoern Customer Posts: 4
    does this include even the optional updates?
  • bjoernbjoern Customer Posts: 4
    Hi guys,
    just downloaded this update:

    game starts in windowed mode :wink:
    issue seems solved
  • ROCKFISH_SvenROCKFISH_Sven Moderator Posts: 93
    bjoern said:

    does this include even the optional updates?

    Well I can't give you a general yes or no for that. If the update description says it is e.g. a "Windows Defender" update or a network adapter driver, then you won't need this update for Everspace. If it is related to .NET or C++ redistributables then it is probably a good idea to install it. But there are a lot of windows updates out there and I don't have an exact overview which of them are directly or indirectly necessary for the Unreal Engine 4 and which are not.
Sign In or Register to comment.