Menu Does Not Work After Starting Game

MrKinisterMrKinister Member Posts: 2
edited July 2018 in Bug Reports (ES1)
Hello Everspace Community,

I've seen a number of menu bugs discussed, but I haven't run into this one yet on the forums. If I am duplicating a bug report, please bear with me.

Several days ago, I was happily blasting Outlaws and Okkar out of the sky, and I closed and saved my game as usual. On the next day, I went ahead and started the game again, hoping for another quick hour or so of space blasting (I do love it so), but the main menu, where you find "continue, start a new run, quit" etc, does not work. I can move the mouse over the options, the options highlight as the mouse moves over them, but clicking on them does nothing. I can't even quit the game because the "quit" button won't react. (I have to kill the process with Task Manager.)

This is Everspace 64 bit, running on a Windows 7 Ultimate 64bit machine, on a Core i7-4790, 8 Gigs of Ram. It has worked just fine without any issues whatsoever, until this happened maybe three days ago.

Anyone seen this before? Do you have a quick fix? A long and convoluted fix?

I have copied my save files away, uninstalled, and then reinstalled, but nothing changed. I am using Steam to download the game, and I have verified the files with their system.

Anyone have an ideas? The game is not playable (literally, I can't start it) as it is, and I'd love to continue with my awesome run. I only have two more "strands" to go.

Any help would be dearly appreciated.

Thanks. =)


  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,227
    The only thing that I can think of is that you have a controller connected and the game is somehow constantly receiving signals from it and thus is entering gamepad mode. If you have any controllers connected, try disconnecting them and see if the problem persists
  • MrKinisterMrKinister Member Posts: 2
    Thank you. I actually do have a controller connected, but I've had it connected for weeks now, and I had been able to play fine before this incident. Still, that is something to consider.

    Luckily, just as it started it stopped, and I have been able to use the menu again. And I haven't actually removed the controller in question at all. It is still connected to my computer's USB port.

    Thank you for the ideas. I believe you may be right. Although that it would select just a series of several days to do this and then pick up again is rather unusual. =)

    Many thanks for the suggestion. I shall remove the controller just to be safe.
  • nickrobinnickrobin Member Posts: 1
    This error is very much common in Windows 7 and I have faced this issue for a few times and this error is mainly categorized under the Windows update error code 8007000e and it can easily be solved by just updating the Windows properly.
Sign In or Register to comment.