Possible mouse bug/vs operator error

I am currently having a problem where moving my mouse causes my primary weapons to cycle. Any movement of my mouse causes the primary weapons of my fighter to constantly cycle, making the game almost unplayable. This problem began after I attempted to set up different hotkeys, and has persisted after multiple resets to the factory controls. I am using a steam version of the game if that matters. Any help is greatly appreciated

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,102Moderator
    Hi, unfortunately it is still somehow possible to cause very weird keybinding issues and the "reset to default" from within the game does not solve reset these bindings correctly. We've been trying to solve this, but there still are a few edge cases that can cause these weird problems.

    The good news is, that you will be able to fix this by deleting both the Input.ini and GameUserSettings.ini located at C:\Users\{YOUR_USERNAME}\AppData\Local\RSG\Saved\Config\WindowsNoEditor
  • BillyheaningBillyheaning Posts: 3Member

    Hi, unfortunately it is still somehow possible to cause very weird keybinding issues and the "reset to default" from within the game does not solve reset these bindings correctly. We've been trying to solve this, but there still are a few edge cases that can cause these weird problems.

    The good news is, that you will be able to fix this by deleting both the Input.ini and GameUserSettings.ini located at C:\Users\{YOUR_USERNAME}\AppData\Local\RSG\Saved\Config\WindowsNoEditor

    I'm having the same issues and this (WHAT YOU WROTE ABOVE) does not exist on my computer!!!!!!!!!!!!!
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,102Moderator
    edited January 31

    Hi, unfortunately it is still somehow possible to cause very weird keybinding issues and the "reset to default" from within the game does not solve reset these bindings correctly. We've been trying to solve this, but there still are a few edge cases that can cause these weird problems.

    The good news is, that you will be able to fix this by deleting both the Input.ini and GameUserSettings.ini located at C:\Users\{YOUR_USERNAME}\AppData\Local\RSG\Saved\Config\WindowsNoEditor

    I'm having the same issues and this (WHAT YOU WROTE ABOVE) does not exist on my computer!!!!!!!!!!!!!
    Hi, Windows hides the AppData folder by default, I think. You should probably change your windows explorer settings so that hidden files are shown. You can also quickly access the appdata folder by typing %localappdata% (with the %) in a Windows explorer address field. This should take you there even if the folder is hidden.
Sign In or Register to comment.