Crash on display options

I'm at a bit of a loss here, the game keeps crashing when I go to the display options.

Operating system is Windows 10 with the game installed from the Microsoft Store. NVIDIA 980 TI with latest drivers installed. Microsoft account instead of local account.

Game version is v1.2.10.0 with encounters installed, if there is another version in the Microsoft Store, it won't update more than here. The game iwill crash at display options with or without encounters installed.

I cannot access any configuration files because I am using it through the Microsoft Store, there is no RSG file in the hidden local apps folder.

The game itself is able to load but it's stuck in windowed mode and I can't adjust any graphic settings. The game isn't recognized by Nvidia Geforce Experience so I can't adjust it through there either.

I have restarted my computer with multiple uninstalls/reinstalls between.

I'm really not sure where to go from here honestly.


  • kalocinkalocin Member Posts: 5
    I found the graphic settings file under AppData>Local>Packages and can adjust some of the settings there, but the game won't switch to fullscreen when I adjust it, and it still crashes on the display menu.
  • ROCKFISH_HCKROCKFISH_HCK Moderator Posts: 579
    Hi! There is no exclusive fullscreen modus in the Windows Store version because it builds on UWP. So no need to change from windowed mode. Have you tried to lower your graphics settings in the GameUserSettings.ini? Try setting the quality values to 0 or 1 (GraphicsQuality, EffectsQuality, etc.) and see if you could at least enter the display options menu again.
  • kalocinkalocin Member Posts: 5
    edited August 2018
    Adjusting the settings from 0-3 still results in a crash (as well as trying to set things to true/false such as desired resolution which doesn't seem to work). I'm not sure if it matters or not but the only ini files with information in them are GameUserSettings and Input. I'm pretty certain the game isn't being affected though after changing things to really wonky numbers (ie mouse speed to 1000). I've tried disconnecting the Xbox Live account, it says it won't save the game and to press any button but the game just locks with that text. I can get into the WindowsApps folder by changing the security, not much Windows will let me do in the game's app folder though.

    In the other folder is crash reports that read out this:

    (I did try changing the true to false but it just made another folder with the same thing)

    Not sure what else I can try to adjust.

    Edit: For the sake of sanity I also did a full clean Nvidia driver reinstall again but alas there is no change. I also updated my Motherboard's BIOS because why not, still no change.
  • Hi kalocin,
    when reinstalling the game have you also tried to (backup and) delete the ROCKFISHGames.* folders in AppData/Local/Packages to ensure the new installation also comes with a clean config? Your save games are stored via XBox Live and should not be affected by this step. Also I would recommend to watch out for any third party tools that might interfere with some graphics buffers (e.g. Fraps) and disable them.
    From my experience it is not advisable and rather pointless to mess with UWP folders access rights. Usually Windows will just 'fix' them automatically but probably there's still a chance to seriously break things.
  • kalocinkalocin Member Posts: 5
    I've deleted every file potentially related to the game (delivery optimization files too), and I don't currently have any overlays (Nvidia one is disabled, gamebar/mode is disabled too). I installed the game on my laptop which managed to work with the display options, seems like it just really hates my desktop.
  • kalocinkalocin Member Posts: 5
    edited September 2018
    I got distracted with life stuff and decided to ignore this for awhile. I was trying to fix another problem and noticed this in my dxdiag:

    "+++ WER4 +++:
    Fault bucket 2192671079197636129, type 5
    Event Name: MoBEX
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: ROCKFISHGames.EVERSPACE_1.2.10.2_x64__wm11qtfe9fmzj
    P2: praid:AppEVERSPACE
    P4: 5af9d441
    P5: StackHash_a750
    P7: 00000000
    P8: PCH_B9_FROM_ntdll+0x000000000009AA44
    P9: c0000005
    P10: 0000000000000008

    Not sure what this is saying or if it can help anything or anyone.
  • Hi kalocin,
    thanks for sharing this log. Sadly I could not gain too much additional information from it. This MoBEX errors in general seems to be related to the app cache, it might be worth a try to run the troubleshooter for Windows apps to fix it or trying to run the game from a new user account.
    Please run the command Get-AppxLog in Windows Powershell to see if this reveals further insights on the crashes you experience.
    Is there anything else special on your system what might interfere with the game app like using the system for (UWP) development possibly in a sandbox, running a server, ...? I just noticed some of our latest crash reports for UWP are related to quiesce state which is utilized by several database servers as well as Windows file history feature. You might also try to run the game with Windows file history service disabled to see if it is this what causes your crashes.
    Also I would recommend to consult Microsoft Support as well with this issue, as it currently seems to me that this issue rather is rooted in the Windows App system than in the game itself.
    Hope this helps to take the next step to pin this issue down
Sign In or Register to comment.