Equipment Challenge bugged

ES_10374ES_10374 Posts: 13Kickstarter Alpha Backer, Space Pro
Hi there,

after finally finding a shield blueprint I decided to take on a challenge that's been taunting me for a while. The one where you're told to leave the first area without any items installed and then reach Sector 3.

Diving right in I scanned the first area, picked everything up that I could, dismantled every item and jumped. At the second location I got lucky enough to find a few containers with a lot of materials (the first area had enough resources for me to build some more scanning probes). I managed to evade two outlaw scouts long enough for the terran mining platform to kill them, then I had enough to build myself a pulse laser.

A few dead turrets later I also managed to craft a shield, picked the area clean and jumped. Arriving at location three in sector 1 the challenge failed. If I had to guess I'd say the challenge is actually programmed to check for "naked" jumps throughout the entire first sector and not the first area.

I managed to beat it by flying through the entire first sector without any equipment at all. Just out of curiosity I continued to jump, only doing "lucky" jumps after running out of fuel, doing really nothing at each location, just jump on. It was actually possible to reach the jumpgate in sector 4 that way, but it unconveniently had a capital ship parked next to the gate, so I died seconds away from completeing a run where I did absolutely nothing. ;)

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,009Moderator
    Thanks for reporting this, we'll look into it.
  • ES_744ES_744 Posts: 42Common Alpha Backer, Space Dog
    I was dreading completing this challenge, and it looks like it marked completed due a bug. I played through Sectors 1 and 2, and system 3.1 normally and jumped to 3.2. I then quit to main menu and quit the game. The next day, the challenge was marked completed as soon as I resumed the game in system 3.2.
Sign In or Register to comment.