Mouse and keyboard not registered on Stadia

I fired up Everspace for the first time on Stadia using a mouse and keyboard, worked like a charm, loved it! Then, while on the go, I connected my Xbox One controller to my tablet to play, and it worked like a charm. Now, when I connect using my computer, the game refuses to switch back to mouse and keyboard inputs. Other games in Stadia work perfectly, so this is an Everspace issue. Please help!

Comments

  • ROCKFISH_IngmarROCKFISH_Ingmar Administrator Posts: 6
    Hi tunegoon,

    We would like to try to reproduce your bug.
    Could you provide us with some additional information on the setup you are using?

    Of special interest is:
    - OS of the tablet and your PC
    - Gamepad type
    - Any special Input or Output device that could misleadingly qualify your PC as a touch surface device (e.g. drawing tablets, touch screen montitor etc).

    Also:
    Does the Game on PC respond to inputs from any gamepad?
    Is there any form of message (e.g. Window not focused or No Input connected etc.)?
    If you move the mouse do menu entries sometimes get highlighted (as if the cursor is hidden/invisible).
    Did you Save&Quit the game when switching endpoints, or did you hibernate the session?
    Do you have the chance to check what happens if you try to play the game from another PC?
    Could you try to start the game on your tablet and to quit it via the 'Save and Quit' option from main menu and then retry on your PC?

    Your bug sounds pretty scary and we might need to contact Stadia and/or Epic about this (given we can somehow manage to reproduce it).

    Sorry for the inconvenience :(
Sign In or Register to comment.