Linux: Seizes on startup menu

See https://i.imgur.com/h68lqyF.gif for video in case embedding doesn't work.



Above video from a fresh reinstall and selecting system libraries.

Jittering video, jittering menu, windowing system completely frozen (can't alt-tab, cat move windows). System fan kicks in. Have to kill xinit from remote console or restart entire machine. Also showing Chinese menu (first few attempts was English, not sure why it changed).

Purchased through Steam. Have already tried starting up with System and Shipped libraries, tried all the obvious stuff from various forums, Reddit, etc. like hard-coding filepaths, commenting out shell script library spec lines, etc. etc.

Other games work on the system (e.g. TF2, Duskers, Portal, ...)

v 1.3.5.3655
OS: Arch Linux x86_64 
Host: 10AY001RUS ThinkCentre M73 
Kernel: 5.7.6-arch1-1 
CPU: Intel i3-4130T (4) @ 2.900GHz 
GPU: Intel 4th Generation Core Processor Family 
Memory: 3639MiB / 15824MiB
Thanks in advance for any pointers! Can't find any useful logs, stdout/stderr don't show anything useful.

Comments

Sign In or Register to comment.