Does not Launch

Hello, I've just installed the game and tried to launch it. I've never played this before. It crashes every time. I've tried the troubleshooting steps in the Forums and Steam discussions and nothing has worked.
I have an Oculus Rift with services installed, but I am not trying to play in VR.

Error:
LoginId:767be75a4a3128da89047d8702eedf74
EpicAccountId:9426e2bc98ae45e4af879565383b8d83

Access violation - code c0000005 (first/second chance not available)

RSG_Win64_Shipping!FShader::SerializeBase() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\shadercore\private\shader.cpp:1005]
RSG_Win64_Shipping!TShaderMap::SerializeInline() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\shadercore\public\shader.h:1887]
RSG_Win64_Shipping!SerializeGlobalShaders() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\engine\private\shadercompiler\shadercompiler.cpp:3868]
RSG_Win64_Shipping!CompileGlobalShaderMap() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\engine\private\shadercompiler\shadercompiler.cpp:4069]
RSG_Win64_Shipping!FEngineLoop::PreInit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launchengineloop.cpp:1852]
RSG_Win64_Shipping!GuardedMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launch.cpp:127]
RSG_Win64_Shipping!GuardedMainWrapper() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:144]
RSG_Win64_Shipping!WinMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:223]
RSG_Win64_Shipping!__scrt_common_main_seh() [d:\agent\_work\1\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288]
kernel32
ntdll

Comments

  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,176
    Hi, we have seen this error message about 4 or 5 times in the last 2 years and have never been really able to find the cause of the problem. Other threads mentioning the same error are here:

    https://forum.everspace-game.com/discussion/5178/crash-at-the-beginning-of-the-second-run

    https://steamcommunity.com/app/396750/discussions/1/3264459260613988431/

    I kindly ask you to once more try to reinstall the game after fully and completely deleting all the downloaded game files (in the steam client, right-click on Evespace, then properties then local files tab then "browse local files" to get to the folder). Also delete the "saved" folder that can be found at C:\Users\{YOUR_USERNAME}\AppData\Local\RSG\Saved (you can easily access the "AppData" folder by typing %localappdata% in windows explorer address field).

    If this does not do the trick, please again work your way through the installation troubleshooting list https://forum.everspace-game.com/discussion/1318/installation-troubleshooting#latest and especially follow this time regarding the following steps of point 8 especially:
    - Write the result of *every* step (e.g. what EXACTLY happened, when you tried to install the prerequisites)
    - Copy every error message you get in the process. Even if you can't mark the text you can still usually copy it by pressing Ctrl+C. We want the EXACT message! Unfortunately we see a LOT of typos when people transcribe version numbers or file names and it is very hard for us to guess what the actual version/name is. If there is no message have a look in the clipboard and the logs (see steps above). If you still have nothing write explicitly in your post, that you have no error message and nothing in your clipboard and logfiles.
    - Specify operating system, including if its 32 or 64bit
    - Specify your graphics hardware. For Mac users: Also specify your Mac model (click on (apple) => About this Mac).

    Where did you buy the game and how long ago? If none of these steps help and there are no error messages that can give us an indication of what might be the problem, then all that you can do is ask steam/gog for a refund.
  • MiTeePingWinMiTeePingWin Member Posts: 2
    Good news! I uninstalled, deleted all folders including the C:\Users\{YOUR_USERNAME}\AppData\Local\RSG\ folder and reinstalled. It now launches!

    Thank you!
  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,176
    Good to know and glad to hear it's working now!
Sign In or Register to comment.