Anyone else have problems with your ship randomly jerking to the side.

SiodhachanSiodhachan Posts: 3Member
edited October 8 in Technical Support
About every 30 seconds my ship will -BEEP- to the side in a random direction. It makes dogfights impossible, or lining up for a jump. I don't see this issue anywhere online. is there a fix for this?

Windows 10
Nvidia Gtx 970
12 gb ram
version 1.3.5.36556

Answers

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,088Moderator
    Not heard of this problem before. Do you think it's a frame drop? Have you tried playing at lower graphics settings or without sound enabled? Or do you think it's input related? I'd like to rule out a binding conflict. Have you modified the control bindings in any way? Could you test if the problem remains after having reset the controls to default - for this you'd need to delete two ini files when the game is closed (unfortunately the reset from the menu us not reliable).

    Go to C:\Users\{YOUR_USERNAME}\AppData\Local\RSG\Saved\Config\WindowsNoEditor and delete both the Input.ini and the GameUserSettings.ini

    Note that the AppData\Local folder is hidden by default. The fastet way to access it is by typing %localappdata% in a windows explorer address field.
  • PedalToTheMetalPedalToTheMetal Posts: 137Member
    Turning or strafing? Anyway, aside of the INI trick that is essential to start with, I'd also check the actual input devices. Disconnect any gamepads whatsoever and better post your keyboard and mouse specs as this also can be a macro key or analog key issue on some more advanced keyboards.
  • SiodhachanSiodhachan Posts: 3Member
    edited October 10
    I don't think its frame drop related. I've been in game and just let the ship sit there without touching the controls and it would still -BEEP- to the side. I tried binding my Saitek X52, but couldn't get that to work. but i deleted the bindings for it. I'm using the Logitech G-502 mouse, and I did bind the hover up and down the button on the mouse. I have a steelseries Apex keyboard, and have not changed any binding on it.

    I just deleted the ini files, but the its still happening. Ill do some further testing to make sure it's not the mouse. It is a bit difficult to move around without the ship moving to fast. I set the mouse sensitivity to 0, Dpi on to mouse is around 800, but it still seems to over shoot where I want to look. This might just be the same problem though.
  • SiodhachanSiodhachan Posts: 3Member
    It beeped the word j e r k
Sign In or Register to comment.