Unable to read VR Path Registry from /home/przemoert/.config/openvr/openvrpaths.vrpath

przemoertprzemoert Posts: 2Member
edited August 6 in Technical Support
When I try to start game i get "Unable to read VR Path Registry from /home/przemoert/.config/openvr/openvrpaths.vrpath" error message. I have tried search answer by there is very few reports related to everspace and if there are, they are related to steam version, but I have GOG's.
I'm running on Ubuntu 18.04 and game was installed from everspace_1_3_4_29339.sh script.

I am starting game with --syslibs option. Otherwise it leads to Illegal instruction (core dumped) error.

Full output I get:
Running EVERSPACE™
4.17.2-0+++UE4+Release-4.17 513 0
Disabling core dumps.
Unable to read VR Path Registry from /home/przemoert/.config/openvr/openvrpaths.vrpath
Unable to read VR Path Registry from /home/przemoert/.config/openvr/openvrpaths.vrpath
LowLevelFatalError [File:/mnt/SSD/Jenkins/workspace/RSG_Linux_GOG/Engine/Engine/Source/Runtime/Core/Private/GenericPlatform/GenericPlatformMemory.cpp] [Line: 275]
mmap(len=67178496, size as passed 67108864) failed with errno = 12 (Cannot allocate memory)
Killed


Actions I took so far:
-I tried to downgrade graphics driver one by one downto nvidia390 - only run me into opengl error.
-I tried to create empty file openvrpaths.vrpath in given location

Is there a fix or any workaround?

Comments

  • przemoertprzemoert Posts: 2Member
    Ok, thanks to conky I just realized that half of my ram were missing. I managed to fix it and now game run like a charm. Turning out VR error has nothing to do with that.
Sign In or Register to comment.