Start-up crash(Not VR)

Dear GM
I bought this game today.When I started it.It gets stuck at the start of the game interface.Then it will prompt:

LoginId:e5086ec74f1dfd89c1d2c18d5fd4df7f
EpicAccountId:

LowLevelFatalError [File:Unknown] [Line: 200] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

RSG_Win64_Shipping!FDebug::AssertFailed() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\misc\assertionmacros.cpp:425]
RSG_Win64_Shipping!TerminateOnDeviceRemoved() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:213]
RSG_Win64_Shipping!VerifyD3D11Result() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:249]
RSG_Win64_Shipping!FD3D11DynamicRHI::RHICreateUniformBuffer() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11uniformbuffer.cpp:159]
RSG_Win64_Shipping!FRHICommandBuildLocalUniformBuffer::Execute() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rhi\public\rhicommandlistcommandexecutes.inl:530]
RSG_Win64_Shipping!FRHICommandListExecutor::ExecuteInner() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rhi\private\rhicommandlist.cpp:573]
RSG_Win64_Shipping!FRHICommandList::EndScene() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rhi\private\rhicommandlist.cpp:1464]
RSG_Win64_Shipping!FDeferredShadingSceneRenderer::Render() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\deferredshadingrenderer.cpp:1417]
RSG_Win64_Shipping!RenderViewFamily_RenderThread() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenerendering.cpp:2854]
RSG_Win64_Shipping!TGraphTask<`FRendererModule::BeginRenderingViewFamily'::`20'::EURCMacro_FDrawSceneCommand>::ExecuteTask() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\public\async\taskgraphinterfaces.h:829]
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\async\taskgraph.cpp:573]
RSG_Win64_Shipping!RenderingThreadMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:333]
RSG_Win64_Shipping!FRenderingThread::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:467]
RSG_Win64_Shipping!FRunnableThreadWin::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:76]




I have tried using Administrator privileges to start and Reset computer.It doesn's work....Can you help me?
Thanks a lot!

Comments

Sign In or Register to comment.