as everyone seems to know theses days: CRASH AT LAUNCH !

darkjpdarkjp Posts: 4Member

Access violation - code c0000005 (first/second chance not available)

RSG_Win64_Shipping!FShader::SerializeBase() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\shadercore\private\shader.cpp:1005]
RSG_Win64_Shipping!TShaderMap::SerializeShaderForLoad() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\shadercore\public\shader.h:1805]
RSG_Win64_Shipping!TShaderMap::SerializeInline() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\shadercore\public\shader.h:1887]
RSG_Win64_Shipping!SerializeGlobalShaders() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\engine\private\shadercompiler\shadercompiler.cpp:3868]
RSG_Win64_Shipping!CompileGlobalShaderMap() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\engine\private\shadercompiler\shadercompiler.cpp:4069]
RSG_Win64_Shipping!FEngineLoop::PreInit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launchengineloop.cpp:1852]
RSG_Win64_Shipping!GuardedMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launch.cpp:127]
RSG_Win64_Shipping!GuardedMainWrapper() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:144]
RSG_Win64_Shipping!WinMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:223]
RSG_Win64_Shipping!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:253]
kernel32
ntdll

I did not launch the game since last summer. I got the last nvidia drivers. It crashed for the last few days and it still crashes today i changed my GPY (for a 2070 RTX... )... Everything running fine, everything is up to date, i uninstall/install the game... still crashing. And the forum is full of same trouble... any hint ?

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,027Moderator
    Not sure how to help you, sorry - it's the second time I'm reading this error message, another report (with no solution) was posted in December: https://forum.everspace-game.com/discussion/5089/crash-on-startup
  • darkjpdarkjp Posts: 4Member
    edited March 21
    the game used to worked... monthes ago.
    then no.
    Someone's investigating or am i on the way to look where in my body my money's been hidden ?
  • darkjpdarkjp Posts: 4Member
    edited April 7
    so.... ? i'd like to play a game that worked perfectly well in last august.
    Maybe investigating about patches ??? Try to find a batter solution ?
    At least, ask me if my drivers are up to date, that I could think someone cares ?
    ho, FYI, drivers are up to date, a new RTX has taken place in the PC, everything's, except everspace, that i reinstalled a few bunch of times, working well.
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,027Moderator
    We do care, but we don't know what to do. You already wrote in your post that your drivers are up to date, so why would we ask if you have installed the latest drivers? It's an Unreal Engine crash that does not tell us a lot, so the only thing we can do is try to google the problem, but it does not give us much info. In my opinion it is most likely a software conflict - since it was working in August either you installed something that is now causing the problem, or it now existst for you because we updated Everspace to a more recent Unreal Engine version since then.

    Again, no idea how to help you, I suggest that you try to uninstall/disable all applications that might interfere with audio/video and try again - or maybe you can try the game on another computer or a friend's computer and see if it works there. If you google something like "FShader::SerializeBase() unreal" you also might find some info, there seem to be a few somewhat similar problems.
  • darkjpdarkjp Posts: 4Member
    Fresh install... Still Crashing the same error.
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,027Moderator
    Did you find out anything yourself trying to google the problem? We still don't know what the error could be
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,027Moderator
    @darkjp PS: Did you check your private messages?
Sign In or Register to comment.