Game will not launch on pc.

ckck Posts: 5Member
I tried to launch everspace version 1.2.10.2 on my pc but when i click on the icon nothing happens.
I have uninstalled and reinstalled from windows store but still no joy. No error message.

Win 10 pro 1809 64 bit
OS 17763.316
AMD FX8350 processor
Radeon Adrenalin 2019 ver 19.1.1
GDDR5 16gb ram
Graphics: AMD Radeon R9 380
Wireless Xbox 360 controller
All latest updates applied.

Any ideas?

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,027Moderator
    Hi, as you might have guessed by the long time it took us to write a response - we have no idea how we can help you. The whole Windows store app system is pretty much a black box and I don't even know where you could possibly look for crash logs or anything - thw only wild guess I can make is that you need to install the game on drive c and probably don't have. Other than that I can only suggest that you contact Microsoft support, sorry.
  • ckck Posts: 5Member
    Hi thanks for the reply, I have the game installed on drive c. I have contacted microsoft for help but as usual no responce. Game was working fine till the new feature upadate. oh well will have to wait.
  • ckck Posts: 5Member
    I have found this error if that helps?

    Unable to start a DCOM Server: ROCKFISHGames.EVERSPACE_1.2.10.2_x64__wm11qtfe9fmzj!AppEVERSPACE as Unavailable/Unavailable.
    The error:"0"
    Happened while starting this command:
    "C:\Program Files\WindowsApps\ROCKFISHGames.EVERSPACE_1.2.10.2_x64__wm11qtfe9fmzj\RSG\Binaries\UWP64\RSG-UWP64-Shipping.exe" -ServerName:AppEVERSPACE.AppXmb84kcc0ashr8e6tgr0s79xbt1k6z57d.mca
  • ckck Posts: 5Member
    Got in touch with msoft all sorted!
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,027Moderator
    Glad to hear! Could you tell us what the problem was, so we can maybe help others with the same problem in the future?
Sign In or Register to comment.