Maps with clouds crash report

CadeiraCadeira Posts: 2Member
Hello there, new player here trying to help with crash reports. Here are two crash reports that happened at cloudy maps. Hope those are useful.


LoginId:e1acaf454d974988a74a54bfdc104511
EpicAccountId:

LowLevelFatalError [File:Unknown] [Line: 200] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

RSG_Win64_Shipping!FDebug::AssertFailed() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\misc\assertionmacros.cpp:425]
RSG_Win64_Shipping!TerminateOnDeviceRemoved() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:213]
RSG_Win64_Shipping!VerifyD3D11Result() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:249]
RSG_Win64_Shipping!FD3D11DynamicRHI::GetQueryData() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:147]
RSG_Win64_Shipping!FD3D11DynamicRHI::RHIGetRenderQueryResult() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:61]
RSG_Win64_Shipping!FetchVisibilityForPrimitives_Range<1>() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:830]
RSG_Win64_Shipping!FetchVisibilityForPrimitives() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:1378]
RSG_Win64_Shipping!OcclusionCull() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:1527]
RSG_Win64_Shipping!FSceneRenderer::ComputeViewVisibility() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:3002]
RSG_Win64_Shipping!FDeferredShadingSceneRenderer::InitViews() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:3324]
RSG_Win64_Shipping!FDeferredShadingSceneRenderer::Render() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\deferredshadingrenderer.cpp:571]
RSG_Win64_Shipping!RenderViewFamily_RenderThread() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenerendering.cpp:2854]
RSG_Win64_Shipping!TGraphTask<`FRendererModule::BeginRenderingViewFamily'::`20'::EURCMacro_FDrawSceneCommand>::ExecuteTask() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\public\async\taskgraphinterfaces.h:829]
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\async\taskgraph.cpp:573]
RSG_Win64_Shipping!RenderingThreadMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:333]
RSG_Win64_Shipping!FRenderingThread::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:467]
RSG_Win64_Shipping!FRunnableThreadWin::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:76]


C:\Users\CaviarBlack\AppData\Local\RSG\Saved\Crashes\UE4CC-Windows-BD0A1BDB4B751287ABFEF7BD6B6F6461_0000


-------------------------------------------------------------------------------------------------------

LoginId:e1acaf454d974988a74a54bfdc104511
EpicAccountId:

LowLevelFatalError [File:Unknown] [Line: 200] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

RSG_Win64_Shipping!FDebug::AssertFailed() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\misc\assertionmacros.cpp:425]
RSG_Win64_Shipping!TerminateOnDeviceRemoved() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:213]
RSG_Win64_Shipping!VerifyD3D11Result() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:249]
RSG_Win64_Shipping!FD3D11DynamicRHI::GetQueryData() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:147]
RSG_Win64_Shipping!FD3D11DynamicRHI::RHIGetRenderQueryResult() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:61]
RSG_Win64_Shipping!FetchVisibilityForPrimitives_Range<1>() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:830]
RSG_Win64_Shipping!FetchVisibilityForPrimitives() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:1378]
RSG_Win64_Shipping!OcclusionCull() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:1527]
RSG_Win64_Shipping!FSceneRenderer::ComputeViewVisibility() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:3002]
RSG_Win64_Shipping!FDeferredShadingSceneRenderer::InitViews() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:3324]
RSG_Win64_Shipping!FDeferredShadingSceneRenderer::Render() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\deferredshadingrenderer.cpp:571]
RSG_Win64_Shipping!RenderViewFamily_RenderThread() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenerendering.cpp:2854]
RSG_Win64_Shipping!TGraphTask<`FRendererModule::BeginRenderingViewFamily'::`20'::EURCMacro_FDrawSceneCommand>::ExecuteTask() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\public\async\taskgraphinterfaces.h:829]
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\async\taskgraph.cpp:573]
RSG_Win64_Shipping!RenderingThreadMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:333]
RSG_Win64_Shipping!FRenderingThread::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:467]
RSG_Win64_Shipping!FRunnableThreadWin::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:76]


C:\Users\CaviarBlack\AppData\Local\RSG\Saved\Crashes\UE4CC-Windows-B1A4A07C4768DAB39092298A12BFF8E0_0000


Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 990Moderator
    Hi, I don't think the error is related to cloud areas per se - the message you're getting hints at the infamous and well-known Unreal issue "Unreal Engine is exiting due to D3D device being lost.". It seems to happen when it's too much for your graphics card to handle. Other players have managed to get rid of it by toning the overclocking of their graphics card down (yours might be factory overclocked) and/or playing at lower graphics settings.
  • PedalToTheMetalPedalToTheMetal Posts: 89Member
    Hey, looks like I figured it out! https://docs.microsoft.com/en-us/windows-hardware/drivers/display/tdr-registry-keys

    Take a closer look, it says "TdrDelay blah blah.. The default value is 2 seconds.". Looks like it is since Win10 or whatever, as in Win7 it is set to 10 seconds by default! (never seen a single crash)
  • ROCKFISH_AndiROCKFISH_Andi Posts: 990Moderator

    Hey, looks like I figured it out! https://docs.microsoft.com/en-us/windows-hardware/drivers/display/tdr-registry-keys

    Take a closer look, it says "TdrDelay blah blah.. The default value is 2 seconds.". Looks like it is since Win10 or whatever, as in Win7 it is set to 10 seconds by default! (never seen a single crash)

    Interesting, thanks
  • CadeiraCadeira Posts: 2Member
    Thanks for the replies mates. Well, i must say that my game is at lowest graphical settings already hehehe. Also my OS is Win7 and i can't find this registry with regedit to try to change it, should i create a registry?
  • PedalToTheMetalPedalToTheMetal Posts: 89Member
    Double-check your path, though some say the value is actually missing for them, guess you should create it in that case. I also found some more: there is also a DCI branch under GraphicsDrivers, which also contains a DWORD timeout value (set to 7 for me).

    TBH I used to crash the driver watchdog from time to time (a few out-of-bounds CUDA accesses and some DX11 mistakes by reading nonexistent vertex buffers whatsoever), and it always ends up with a stop-sign balloon at system tray saying the driver has stalled and was restarted (guess that was the DCI, as it triggers somewhat closer to 7 seconds, not 10).
Sign In or Register to comment.