Crash in lightning cloud of sector 2 and again in lightning cloud of sector 3

daCeltdaCelt Posts: 4Member
edited January 14 in Crash Reports
/* Sector 2 */
LoginId:6d38327a4676e2e2fe7976960615b921
EpicAccountId:

LowLevelFatalError [File:Unknown] [Line: 1114] GameThread timed out waiting for RenderThread after 120.00 secs

RSG_Win64_Shipping!FDebug::AssertFailed() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\misc\assertionmacros.cpp:425]
RSG_Win64_Shipping!GameThreadWaitForTask() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:1120]
RSG_Win64_Shipping!FEngineLoop::Tick() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launchengineloop.cpp:3662]
RSG_Win64_Shipping!GuardedMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launch.cpp:166]
RSG_Win64_Shipping!GuardedMainWrapper() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:144]
RSG_Win64_Shipping!WinMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:223]
RSG_Win64_Shipping!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:253]
kernel32
ntdll

/* Sector 3 */
LoginId:6d38327a4676e2e2fe7976960615b921
EpicAccountId:

LowLevelFatalError [File:Unknown] [Line: 200] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

RSG_Win64_Shipping!FDebug::AssertFailed() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\misc\assertionmacros.cpp:425]
RSG_Win64_Shipping!TerminateOnDeviceRemoved() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:213]
RSG_Win64_Shipping!VerifyD3D11Result() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:249]
RSG_Win64_Shipping!FD3D11EventQuery::WaitForCompletion() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:160]
RSG_Win64_Shipping!FD3D11DynamicRHI::RHIEndDrawingViewport() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:614]
RSG_Win64_Shipping!FRHICommandListExecutor::ExecuteInner() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rhi\private\rhicommandlist.cpp:573]
RSG_Win64_Shipping!FRHICommandList::EndDrawingViewport() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rhi\private\rhicommandlist.cpp:1509]
RSG_Win64_Shipping!FSlateRHIRenderer::DrawWindow_RenderThread() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:928]
RSG_Win64_Shipping!TGraphTask > >::ExecuteTask() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\public\async\taskgraphinterfaces.h:844]
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\async\taskgraph.cpp:573]
RSG_Win64_Shipping!RenderingThreadMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:333]
RSG_Win64_Shipping!FRenderingThread::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:467]
RSG_Win64_Shipping!FRunnableThreadWin::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:76]


Comments

  • daCeltdaCelt Posts: 4Member
    Sorry for the strange message... I thought this was all that was needed according to the Steam panel that displayed. It tells me that I have more diagnostics but they aren't supported for pasting here. I'm going to add the link for myself if anyone thinks they'd be useful somehow. CrsdhReportClient.cfg, UE4Minidump.dmp
    located on my PC at C:\Users\Paul\AppData\Local\RSG\Saved\Crashes\UE4CC-Windows-551430D34FCD2334F1E86584DA1FF7BE_0000
  • daCeltdaCelt Posts: 4Member
    edited January 14
    Oh, my system specs:
    Intel 7700K on Gigabyte Ultra Gaming Z270 with 32GB Corsair Vengeance 3200 Ram
    Zotac AMP! Extreme GTX 980 Ti
    Samsung 2TB m.2 SSD
    Dell U3415W
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,008Moderator
    Hi, the message you're getting indicates the the infamous and well-known Unreal issue "Unreal Engine is exiting due to D3D device being lost.". It seems to happen when it's too much for your graphics card to handle. Other players have managed to get rid of it by toning the overclocking of their graphics card down (yours might be factory overclocked) and/or playing at lower graphics settings.
  • daCeltdaCelt Posts: 4Member
    Thanks!! I did notice that when it happens, my Afterburner software for the card shows it's only 100% utilization. I have had other issues in other games when running the card at full factory overclock. I'll back it back down to 95% and work up from there.

    Many thanks for the quick response!
  • PedalToTheMetalPedalToTheMetal Posts: 95Member
    TBH this is twice strange. The 100% util, what is it exactly? 100% TDP with util perf. cap, or 100% usage @ a given clock? And (the second part of the "twice strange"), for both options this is pretty weird as you aren't really supposed to hit that value. Do you have the VSync enabled? That is, ES isn't really power-hungry and unless something massive is going on on-screen I don't think it should hit 100% TDP on 980TI unless you use a 144 Hz monitor. Furthermore, I never expected the overclock to cause any trouble with UE4 as I only use the factory-overclocked GPUs (and my wife uses them as well now) - and we both never had a single problem with this engine (aside of the insane TDP it can cause in some games, along with some massive PSU abuse, so better have your PSU cooling in a good condition ;) - this doesn't apply to Everspace though as one is really nicely optimized).
Sign In or Register to comment.