Crash on game launch.

I bought the game on Steam and when I try to launch it, I see the the RockFish Logo, a window pop up which then just crashes almost instantly?

My specs are:
Windows 10
i7 7700HQ
GTX 1050Ti w/ 4GB Dedicated Memory. (Laptop)
16GB DDR4 Ram.
My laptop is the Acer Aspire VX 15

Now for the Crash:
LoginId:6bbff9344e25845d945fc1a84ffbb165
EpicAccountId:9db43ce9707e41678eb43e04e3511630

LowLevelFatalError [File:I:\Intermediate\RSG_Configurable_Win\Engine\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 233] Result failed at I:\Intermediate\RSG_Configurable_Win\Engine\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Viewport.cpp:290 with error 8876017C

RSG_Win64_Shipping!FDebug::AssertFailed() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\misc\assertionmacros.cpp:414]
RSG_Win64_Shipping!VerifyD3D11Result() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:233]
RSG_Win64_Shipping!FD3D11Viewport::PresentChecked() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:290]
RSG_Win64_Shipping!FD3D11DynamicRHI::RHIEndDrawingViewport() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:594]
RSG_Win64_Shipping!FRHICommandListExecutor::ExecuteInner() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rhi\private\rhicommandlist.cpp:497]
RSG_Win64_Shipping!FRHICommandList::EndDrawingViewport() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rhi\private\rhicommandlist.cpp:1623]
RSG_Win64_Shipping!FSlateRHIRenderer::DrawWindow_RenderThread() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:883]
RSG_Win64_Shipping!FSlateRHIRenderer::DrawWindows_Private() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:1039]
RSG_Win64_Shipping!FSlateApplication::PrivateDrawWindows() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\slate\private\framework\application\slateapplication.cpp:1496]
RSG_Win64_Shipping!FSlateApplication::TickApplication() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\slate\private\framework\application\slateapplication.cpp:1777]
RSG_Win64_Shipping!FSlateApplication::Tick() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\slate\private\framework\application\slateapplication.cpp:1602]
RSG_Win64_Shipping!UGameEngine::CreateGameWindow() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\engine\private\gameengine.cpp:496]
RSG_Win64_Shipping!FDefaultGameMoviePlayer::Initialize() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\movieplayer\private\defaultgamemovieplayer.cpp:180]
RSG_Win64_Shipping!FEngineLoop::PreInit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launchengineloop.cpp:1928]
RSG_Win64_Shipping!GuardedMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\launch.cpp:127]
RSG_Win64_Shipping!GuardedMainWrapper() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:134]
RSG_Win64_Shipping!WinMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\launch\private\windows\launchwindows.cpp:210]
RSG_Win64_Shipping!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:253]
kernel32
ntdll

I have tried:
Reinstalls
Reducing Clock speeds
Computer Restarts
Updating Graphics Drivers
And Verifying integrity of game files on Steam.

Thank you in Advance.

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,086Moderator
    Hi,

    which graphics card are you using?

    Just googled the problem and it seems that many laptop users have the same issue with several Unreal Engine games. It mighty be that Unreal uses your onboard graphics card instead of the proper one. I'm assuming that you have an nvidia graphics card? If so, try to force the card by making it the default card: https://www.dell.com/support/article/de/de/debsdt1/how10586/how-to-make-the-nvidia-graphics-processor-the-default-graphics-adapter-using-the-nvidia-control-panel?lang=en

    Another thing I came across when googling the problem was that some users had a conflict with GeForce Experience. After uninstalling, their games would start.

    If neither of this helps, I recommend googling "error 8876017C" there seem to be countless threads with suggestions.
  • ShiverousShiverous Posts: 2Member
    edited November 2018
    Okay my mind has been blown. I once had an issue with a game called Deponia.
    And I remembered something about High DPI Scaling.

    So what I did was; I went to Everspace.exe (Right Click) -> properties -> Compatability -> Enable run as administrator and disabled full-screen optimizations, from there I also went into the "Change High DPI Settings" and enabled the "High DPI scaling Override" and selected "application". Once I applied the changes, the game started in fullscreen and didn't crash.

    Also yes, my Graphics card is Nvidia.
    And the game was using my Dedicated GPU.
    Also, the uninstallation of the Geforce Experience didn't make a difference.

    Thank you Andi, maybe this discovery would help others.
    Regards -Shiv.

    (EDIT: Launching from Steam still causes the crashes. Launching the .exe file manually works.)
Sign In or Register to comment.