Keyboard bindings

I bought the game a week ago on Steam. The first I did was swap the HoverDown (LeftControl) and Use Consumable (C) keys. Everything worked fine until yesterday when I installed the Encounters DLC.

Suddenly the game was using default keys again. I changed them a second time but the game still used the default keys. I tried deleting the HoverDown and UseConsumable keys in-game and then resetting them to my preferences but that didn't work either. I even went through GameUserSettings.ini line-by-line and made changes there. No effect whatsoever on the game.

I don't understand why this worked fine the first time I tried it but now it doesn't.





Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,000Moderator
    I don't understant either, sounds very strange and I don't see what this could have to do with installing the Encotuners expansion.

    Please try the following: Go to C:\Users\{YOUR_USERNAME}\AppData\Local\RSG\Saved\SaveGames and delete both! the Input.ini and the GameUserSettings.ini - this should take you back to defaults and then you can try to re-configure via the options menu
Sign In or Register to comment.