What versions of the game run on OS X 10.11 (El Cap)?

g.g. Posts: 2Member
The system requirements on GoG and Steam both say 10.11 (El Cap) is good enough but the 1.3.x versions won't run saying they need 10.12. I bought the game on GoG so at least I can revert to older versions but how far back do I need to go?

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,017Moderator
    Hi, we were actually just made aware by your post that the game won't start on 10.11 anymore and we're in the processs of investigating (we have High Sierra on our (two) Macs here). At the moment we can't say for sure at what point this changed. We're assuming that it happened when we updated to Unreal Engine 4.18 for version 1.2.3 - so 1.2.2 might be the version you are looking for
  • g.g. Posts: 2Member
    edited September 2018
    Yes, 1.2.2 works for me. Indeed, I looked in the release notes for Unreal Engine 4.18 and it dropped support for 10.11. I'm stuck on 10.11 for my 2009 Mac Pro (though I have upgraded the video card) so I appreciate you looking in to this.
Sign In or Register to comment.