Unable to change control scheme (gamepad)

Hello,

using an Xbox 360 gamepad on a windows 10 pc, changes I make to the control scheme are ignored in game. Put differently, it seems that my control scheme is somehow locked to A; I can change it in the menu, but this does not actually affect my controls when flying. I have already tried deleting the corresponding .ini files and even my save file, to no avail. Please help!

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,086Moderator
    Hi, it's actually a bug that the button to change the control scheme is even there - it was put there for testing purposes for the Switch version and accidentally found it's way in the current live version.

    In order to change gamepad controls you don't need to select a scheme (these are meant for consoles only, as it's too risky to offer freely customizable controls there), but can freely customize controls using the options->controls->customize controls menu. Use the xbox controller column there and make sure to always hit the trash can button before re-assigning, and also take care to not create any binding conflicts.
  • pit1516pit1516 Posts: 2Member
    Alright, thanks for the clarification!
Sign In or Register to comment.