Random crashes with Unreal Engine exiting

vaupovaupo Posts: 1Member
Hi,
I often experience crashes at random times. My setup is an i5 2500k, GTX 1050 Ti, 16GB RAM, Windows 10, with Steam. I do not get those crashes with any other game I currently play. Here is the stack trace:

LoginId:7a7ddbf040dce19140b3c2b81a585f7d
EpicAccountId:

LowLevelFatalError [File:I:\Intermediate\RSG_Configurable_Win\Engine\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 182] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

RSG_Win64_Shipping!FDebug::AssertFailed() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\misc\assertionmacros.cpp:414]
RSG_Win64_Shipping!TerminateOnDeviceRemoved() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:195]
RSG_Win64_Shipping!VerifyD3D11Result() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:231]
RSG_Win64_Shipping!FD3D11DynamicRHI::GetQueryData() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:135]
RSG_Win64_Shipping!FD3D11DynamicRHI::RHIGetRenderQueryResult() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\windows\d3d11rhi\private\d3d11query.cpp:50]
RSG_Win64_Shipping!FetchVisibilityForPrimitives_Range<1>() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:722]
RSG_Win64_Shipping!FetchVisibilityForPrimitives() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:1233]
RSG_Win64_Shipping!OcclusionCull() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:1301]
RSG_Win64_Shipping!FSceneRenderer::ComputeViewVisibility() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:2586]
RSG_Win64_Shipping!FDeferredShadingSceneRenderer::InitViews() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenevisibility.cpp:2875]
RSG_Win64_Shipping!FDeferredShadingSceneRenderer::Render() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\deferredshadingrenderer.cpp:579]
RSG_Win64_Shipping!RenderViewFamily_RenderThread() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\renderer\private\scenerendering.cpp:2081]
RSG_Win64_Shipping!TGraphTask<`FRendererModule::BeginRenderingViewFamily'::`19'::EURCMacro_FDrawSceneCommand>::ExecuteTask() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\public\async\taskgraphinterfaces.h:784]
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksNamedThread() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\async\taskgraph.cpp:650]
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\async\taskgraph.cpp:560]
RSG_Win64_Shipping!RenderingThreadMain() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:327]
RSG_Win64_Shipping!FRenderingThread::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\rendercore\private\renderingthread.cpp:461]
RSG_Win64_Shipping!FRunnableThreadWin::Run() [i:\intermediate\rsg_configurable_win\engine\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:76]

Thanks

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,086Moderator
    Hi this is the infamous and well-known Unreal issue "Unreal Engine is exiting due to D3D device being lost.". It seems to happen when it's too much for your graphics card to handle. Other players have managed to get rid of it by toning the overclocking of their graphics card down (yours might be factory overclocked) and/or playing at lower graphics settings.
  • Jesse5926Jesse5926 Posts: 1Member
    edited September 2018
    Hello, I too experience this exact same crash error after about 30 minutes of play, every session. I have an I7 6700k, zotac gtx 1080 amp extreme, 16 gb ddr4 ram on windows 10 with the latest updates.
Sign In or Register to comment.