Crashes on PS4 Pro with Supersampling enabled

Hey everyone! If you're on PS4 Pro (from Firmware 5.5 onwards) and experiencing crashes in Everspace, please make sure that Supersampling is turned off in your system options!

There is currently not a way in Unreal Engine to check whether Supersampling is enabled, so we currently can't react to it in the game, and since we're on a tight graphics budget, the game can sometimes run out of memory.
We're working on integrating a newer Sony SDK into Unreal Engine that will make it possible to lower a few graphics settings if you're in Supersampling mode.
Sign In or Register to comment.