Bought EVERSPACE 02MAY18 on Windows Store. Can't download game. Code: 0x80073CF9

GrrahGrrah Posts: 5Member
I purchased the game from Windows Store. I could not download it on my PC (Windows 10, 64-bit, all upgrades current, 16 Gb RAM, 3.80 GHz Intel i5, NVIDIA GeForce GTX 660 Ti, 134 Gb free space on C:\, fast Ethernet connection to internet - current download speed of 153 Mbps).

I have contacted Windows Customer Service and together determined I could download other games and apps with no issue, but not this one. I have been through the internet "fixes" for the Error Code: 0x80073CF9 but nothing works.

Is this a problem others have? Is there a fix? Help please. The game looks interesting. I would like to play.

Comments

  • GiraffasaurGiraffasaur Posts: 1,096Moderator, Space Cat
    Hello @Grrah , sorry to hear about this issue. I've let the team know about your situation; hopefully we'll hear back before the weekend begins. Otherwise we might have to wait until the office is opened back up Monday.

    Thank you for your patience.
  • ROCKFISH_SvenROCKFISH_Sven Posts: 93Moderator
    edited May 2018
    Hi Grrah,
    there is no installation script or something, that we setup for the Microsoft Store, where we could have messed things up, so if the installation fails, it is probably a problem with the Microsoft Store App itself.
    All we can offer you is to have a look for 0x80073CF9 fixes in Google ourselves, but for that you would have to list all "internet fixes" that you already tried, so we can suggest some more...

    Regards
    Sven
  • GrrahGrrah Posts: 5Member
    have created the AUInstallAgent folder in c:/Windows
    have noted the presence of the AppReadiness folder
    have changed the SoftwareDistribution file name to SoftwareDistibution.old
    have run the various troubleshooters for Windows
    went into the file properties and changed ownership of
    C:\ProgramData\Microsoft\Windows\AppRepository to my current user name with full control
    have also done a couple of others using regedit, deleting a key, but it had no effect.

    I don't like to use regedit at all, so have not done any of the really deep editing I found on the Microsoft Forum.

    Thanks for any help.
  • ROCKFISH_SvenROCKFISH_Sven Posts: 93Moderator
    edited May 2018
    I found this German site which seems to be a very exhausting list of potential fixes (Link).
    Some things mentioned there, which you have not listed in your list of things you tried are:
    • Try to uninstall and then reinstall the app
    • Reset the store cache by starting wsreset.exe (e.g. by entering it in the search box after hitting the start button)
    • Check system files by pressing Windows Key + X => "Command prompt (Administrator)"
      => enter "sfc /scannow" (without quotes)
    • Deactivate third party virus protection and firewalls
    Hope this helps.

    I also recommend contacting the Windows Customer Service again. Beeing able to download other apps does not take the responsibility away from the Microsoft store on this case.

    Regards
    Sven

  • GrrahGrrah Posts: 5Member
    Well, at least it's doing something different than giving me the original code. I did the steps you listed, checked the system files, deactivated the Virus protection and did the wsreset.exe command. Now, when I go to the Store and click on the "Install" button, it fades out to the inactive state and just sits there. No download activity at all.
    I'm not sure that is progress...
  • GrrahGrrah Posts: 5Member
    is it possible to download the game somewhere other than the Windows Store? I would like to play the game.
  • GrrahGrrah Posts: 5Member
    Is it better to buy the game through STEAM or GOG GID? Have not purchased via either system.
  • ROCKFISH_MichaelROCKFISH_Michael Posts: 373Administrator
    Hi @Grrah , we're deeply sorry for the trouble you are having on the Microsoft Store. We suggest you request a refund through Microsoft and get Everspace on Steam or GOG, instead. Best, Michael
Sign In or Register to comment.