Crash Report 10/30 [SOLVED]

PharosPharos Posts: 4Member
edited November 2017 in Crash Reports
Hello,
I've been able to play Everspace with little to no issues in the past
but recently, I've been running into a couple of issues.

A few days ago I had tried to run the game after maybe a month of not playing, and had gotten an onslaught of errors (Unfortunately, I no longer have the crash report from a few days ago but I do have a more recent one)

I had gone to uninstall and reinstall the game to see if it would work after that. This did not work,
I then restarted my laptop and was able to play! It worked for a bit, but I had later alt-tabbed to look at another window, and the game crashed again.

Since then, I have not been able to play and have been getting this error every time I've tried to open the game:

MachineId:642309634734363CA440FA849BC15918
EpicAccountId:

LowLevelFatalError [File:D:\Build\++UE4+Release-4.16+Compile\Sync\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 981]
GameThread timed out waiting for RenderThread after 30.00 secs


RSG_Win64_Shipping!FDebug::AssertFailed()
RSG_Win64_Shipping!FlushRenderingCommands()
RSG_Win64_Shipping!FRenderCommandFence::Wait()
RSG_Win64_Shipping!FEngineLoop::Tick()
RSG_Win64_Shipping!GuardedMain()
RSG_Win64_Shipping!GuardedMainWrapper()
RSG_Win64_Shipping!WinMain()
RSG_Win64_Shipping!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:253]
kernel32
ntdll


As for my laptop, it's a MSI gaming laptop (GP60)
It has an intel i5 processor and an Nvidia 840M graphics card
It is running on Windows10

Thank you for looking!

Comments

  • PharosPharos Posts: 4Member
    edited October 2017
    Edit*
    Forgot to mention, I am playing via Steam
    I have the most recent version of the game I think...
    And I have the Encounters DLC
  • ROCKFISH_HCKROCKFISH_HCK Posts: 562Moderator
    Hmm... did you change the graphic settings at any point in the game?
    You could try to edit the GameUserSettings.ini file and lower the quality settings or resolution. Maybe this will help with starting the game at all.
    The file is located in your C:\Users\USER\AppData\Local\RSG\Saved\Config\WindowsNoEditor folder. Let me know if that works for you.
  • PharosPharos Posts: 4Member

    Hmm... did you change the graphic settings at any point in the game?
    You could try to edit the GameUserSettings.ini file and lower the quality settings or resolution. Maybe this will help with starting the game at all.
    The file is located in your C:\Users\USER\AppData\Local\RSG\Saved\Config\WindowsNoEditor folder. Let me know if that works for you.

    Thank you for getting back to me!
    The first time the crash happened it was when I was actually trying to see if there was a windowed mode setting from the graphics settings in game.

    As for the GameUserSettings.ini I just tried playing around with the quality and resolution, the game continues to crash.
    The loading screen appears (where the silver EVERSPACE logo is shown) but once it attempts to go to the title screen, the screen shows up as all black for a few seconds before crashing with the same error.
    I've tried a couple of different changed to the .ini file and each time the game still crashed.
    (The last attempt I lowered all of the graphics settings to 1 , and lowered the resolution to 640x480 )
    GraphicsQuality=1
    AntiAliasingQuality=1
    EffectsQuality=1
    PostProcessQuality=1
    ShadowQuality=1
    TextureQuality=1
    ViewDistanceQuality=1

    bSmoothFrameRate=True
    MouseCursorSpeed=-1.000000
    PreferredFullscreenMode=0
    FrameRateLimit=0.000000
    DesiredScreenWidth=640
    DesiredScreenHeight=480

    LastRecommendedScreenWidth=-1.000000
    LastRecommendedScreenHeight=-1.000000
    LastCPUBenchmarkResult=-1.000000
    LastGPUBenchmarkResult=-1.000000
    LastGPUBenchmarkMultiplier=1.000000
    FullscreenMode=0
    LastConfirmedFullscreenMode=0

    *Bolded items are the only ones I've changed
  • ROCKFISH_SvenROCKFISH_Sven Posts: 93Moderator
    Hey Pharos,

    could you make sure you have the latest graphic drivers? (Since version game version 1.1 we are using a new Unreal Engine (4.16), which might make a graphics driver update necessary.

    Have you tried to delete (or rename) the .ini files so the game starts with a fresh set of settings? (Even uninstalling the game does not necessarily delete these files).
  • PharosPharos Posts: 4Member

    Hey Pharos,

    could you make sure you have the latest graphic drivers? (Since version game version 1.1 we are using a new Unreal Engine (4.16), which might make a graphics driver update necessary.

    Have you tried to delete (or rename) the .ini files so the game starts with a fresh set of settings? (Even uninstalling the game does not necessarily delete these files).

    Hello,
    I've just updated my Nvidia drivers (a new update was released a few days ago) as well as deleted the old ini file.
    So far the game appears to be working!
    If it crashed later on, I will be sure to post to the forums again.

    Thank you for your help,
    -Pharos
Sign In or Register to comment.