Controll issue with spaceExplorer

Hello,
i have problem with spaceExplorer, set axis is impossible, becouse this device dont have deadzone setting. If use Vjoy, set axis is relatively ok, but is problem with crosshair, see on video. This problem is resolved after activate use touchpad to move crosshair in controller options, but after activate this settings stop work freelook, mouse cursor flashes(crosshair in game is ok) and menu with select part of sector have missing buttons.

Offcourse, game is playable on keyboard, but 3d mouse is much better for this game.
And, is there any way set via conf. file to ignoring spaceExplorer?

Thanks for any advice.

Here is video and sreenshot.


Comments

  • ROCKFISH_TillROCKFISH_Till HamburgPosts: 37Member, Moderator
    Hello, have you tried to not use VJoy but instead bind the mouse as a joystick in the "Other" section of the input options menu?
  • Fox_25Fox_25 Posts: 3Member
    This not work, after trying bind mouse as joystick in other section, is other section blank. After delete savegame, freelook working, but mouse speed(only on freelook) is too much. And it´s interresting, freelook stop work when it is off track ir.
    Functionality mouse in game menus is not necessary, WSAD and F key work good.

    Vjoy is only for spaceExplorer and it´s necessary, bind axis only as spaceExplorer is imposible, becouse SpaceExplorer dont have deadzone settings.
    And offcourse, i use spaceExplorer only for hover, strafe, thrust and roll, yaw and pitch is on mouse.
  • ROCKFISH_TillROCKFISH_Till HamburgPosts: 37Member, Moderator
    You should be able to adjust the mouse sensitivity in the keyboard/mouse options (only the global value though, not separate for freelook and gameplay).
  • Fox_25Fox_25 Posts: 3Member
    Mouse sensitivity in the keyboard/mouse options will not affect on freelook, 0 sensitivity is that same as 1 sensitivity.
Sign In or Register to comment.