Error 0xc000007b and with UE4

JuananXanJuananXan Posts: 6Member
edited September 28 in Technical Support
I did all what you said in the post and i have the same problema :(



Comments

  • ROCKFISH_SvenROCKFISH_Sven Posts: 76Moderator
    edited September 28
    Hey Juan,
    could you save the complete Dependence walker result into a file (*.dwi) and post it here?

    Edit: changed the thread title from "0x000007b" to "0xc000007b" as this is the code shown in your screenshot.
  • JuananXanJuananXan Posts: 6Member
    Yes of course. Here you are. It is in a ".rar" because i cant sent the archive directly x)
    i tried install some .dllwith "dll-files" but nothing happen.
  • ROCKFISH_SvenROCKFISH_Sven Posts: 76Moderator
    Thank you - We'll have a look.

    Meanwhile, please do *NOT* add or replace single dlls manually in your Windows installation, as you can easily turn your system into a state where Windows thinks you have version A of some SDK while (only) some files have version B. Identifying dependency problems becomes very complicated from then on. This might have been a necessary move sometimes ten years ago, but nowadays *all* required dlls are available as part of some distributable packages with installers. If you miss a dll, find out to which distributable package it belongs to and install the complete package. Don't copy just a single .dll from the package.
  • JuananXanJuananXan Posts: 6Member
    Oh ok! i will wait so... Thanks you so much <3
  • ROCKFISH_SvenROCKFISH_Sven Posts: 76Moderator
    Ok, the basic problem is most likely the failed installation of the Prerequisites.
    Have you tried installing them with "right click => execute as admin"?
    If you open the windows update settings - do you see any issues there? (Like "There was a problem installing update XYZ").

  • JuananXanJuananXan Posts: 6Member
    Yes i tried execute as admin the UE4PrereqSetup_x64.exe and the UE4PrereqSetup_x86.exe.

    I dont see nothing special in windows update... i think all is ok =/

    i will re-install (for third time). im considering comple restart the computer. i just want play the game haha
  • JuananXanJuananXan Posts: 6Member
    still the same problem :( no more ideas¿
  • GiraffasaurGiraffasaur Posts: 1,061Moderator, Space Cat
    Hey @JuananXan , letting you know I pinged the team. They should be with you soon. Thank you for your patience.
  • ROCKFISH_SvenROCKFISH_Sven Posts: 76Moderator
    Hey Juan,
    could you try this:
    - Press [Windows-Key] + [R] then enter services.msc and press Ok
    - Choose "Windows Installer" from the list
    - Right click => Start
    - Retry installing the Prerequisites
  • JuananXanJuananXan Posts: 6Member
    Hi!! I can play the game now!!! just formating the pc :(

    Was not the best option, but the game, run :)

    Thanks, the game look amazing!
Sign In or Register to comment.