Controls stuck after fight

dlswimmerdlswimmer Posts: 5Space Optimizr
I was in a fight with a few outlaws and one set me in a stasis field that kept me from moving. After I took that guy out, my controls were completely stuck (I was perpetually turning and engines full) I tried pressing escape, tab, and all the control buttons but I was completely stuck and eventually fell out of orbit. I missed taking a screenshot but there wasn't much to see other than start spinning rapidly.

Comments

  • Apollo6124Apollo6124 Posts: 10Kickstarter Alpha Backer, Space Rogue
    The webbers do that, I've been stuck in a few of those and the field did persist after the webber's death, but it went away after a short time. Were any of your systems damaged after the fight? I've had weird things happen like than when the inertia dampeners get fried.
  • ES_11075ES_11075 Posts: 4Common Alpha Backer, Space Dog
    edited May 2016
    This has started happening to me. I was taking on an outlaw base when something hit me (causing a huge explosion), which sent me into a perpetual loop with engines throttled at maximum. Nothing I did (short of restarting) resolved this. Is this a bug or a weapon effect seen in the later sectors (This was mid way through sector 2)?
  • dlswimmerdlswimmer Posts: 5Space Optimizr
    edited May 2016
    This can't be an effect. there was no way to get out of it. I did check an no systems were damaged. It seems like it has to be a bug after exiting the field in some cases.

    EDIT: Also, it lasted for about 2-3 minutes before I finally fell out of orbit and died.
  • ROCKFISH_HCKROCKFISH_HCK Posts: 562Moderator
    Thanks. We found the bug and hopefully fixed it already.
Sign In or Register to comment.