Cannot launch game in MacOS Sierra 10.12.5 (GOG, version 1.0.6.32482)

*Please note that I copied and pasted from my original email dated 05292017. - James

Hello:

I'm having an issue with launching Everspace both in and out of GOG Galaxy (Mac version). When trying to launch using Galaxy, my library window shows that it syncs cloud saves and then nothing happens afterward (the game will not launch). I then disabled cloud saves and tried again, with the result being that the game still doesn't launch. I then performed a verify/repair of the game's files via GOG's Galaxy with the same result.

I then tried launching it outside of Galaxy through my Applications folder with no result. Launching the Console application to access my system logs show this message:

May 29 09:51:10 Jamestation com.apple.xpc.launchd[1] (com.epicgames.ERG.24232[739]): Could not find and/or execute program specified by service: 13: Permission denied: /Applications/EVERSPACE.app/Contents/MacOS/RSG

From the message it appears that Epic Games's UE4 is a no-go on my Mac even though I just updated MacOS Sierra to 10.12.5 last week. It may or may not be the UE 4.1 issue that others have stated, but judging from the message it may be the case.

What bothers me is that the game ran flawlessly before version 1.0.6.32482; I don't understand why it refuses to run now.

Finally, my system specs:

iMac 14,2 (Late 2013, 27" model)
MacOS Sierra 10.12.5
Intel Haswell 4th gen, quad-core 3.4-3.8 GHz
Nvidia GeForce GTX 780M 4GBs dedicated VRAM
16 GBs 1.6GHz DDR3 RAM
1.12 TB Fusion Drive, 590 GBs free

Any assistance would be appreciated.

Comments

  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,066Moderator
    Hi, we experienced a quite similar problem in the office recently - the latest gog update just would not start and neither were old ones - the reasons was a user permissions problem. We had used another user to install the game originally. Do you have more than one user on your mac - did you change users or user permissions recently?
Sign In or Register to comment.