Crash when going to last system of sector 3

Grendal27Grendal27 Posts: 33Member
Game crashed right after I selected the system I was going to jump to. Need any specific details about what my ship was or anything?
Computer specs:
OS: Windows 7
Intel Core i7
8 GB RAM
Hybrid hard drive, 452 GB
(Is that all you need?)

Crash details/report:
MachineId:D97C1BC0488D393BB49B5AA4E90B2B58
EpicAccountId:

Access violation - code c0000005 (first/second chance not available)

RSG_Win64_Shipping!SWidget::SlatePrepass()
RSG_Win64_Shipping!SWidget::SlatePrepass()
RSG_Win64_Shipping!SWidget::SlatePrepass()
RSG_Win64_Shipping!SWidget::SlatePrepass()
RSG_Win64_Shipping!SWidget::SlatePrepass()
RSG_Win64_Shipping!UGameEngine::SwitchGameWindowToUseGameViewport()
RSG_Win64_Shipping!FDefaultGameMoviePlayer::WaitForMovieToFinish()
RSG_Win64_Shipping!FEngineLoop::Tick()
RSG_Win64_Shipping!GuardedMain()
RSG_Win64_Shipping!GuardedMainWrapper()
RSG_Win64_Shipping!WinMain()
RSG_Win64_Shipping!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:253]
kernel32
ntdll


Thanks!

Comments

  • Grendal27Grendal27 Posts: 33Member
    Restarted the game and loaded in where I was going to when I crashed, so no progress was lost.
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,058Moderator
    Thanks. Was this in version 0.7? It seems to be what we call the "WaitForMovieToFinish()" Bug - we used to have this quite frequently a while back, it is somehow Unreal related but it seemed to us that this was fixed or at least improved as it has not been reported in a while
  • Grendal27Grendal27 Posts: 33Member
    Yep version 0.7, it happened yesterday.
Sign In or Register to comment.