consumable drop & drone bug

NesefaceNeseface Member Posts: 27
edited May 2017 in Bug Reports (ES1)
I was trying to craft a new missile defense drone after mine was destroyed. My inventory was full, so I tried dropping my energy boosters in the craft menu, but they seemed to immediately be picked right back up, without leaving the menu, and no drone was created.
I tried dropping them, from the tab menu, they would make the sound, but stay right there... In the end i had to salvage them to clear up a spot in my slots.

Then I discovered the drone was unusable, it claimed I already had a drone out, except I certainly didn't!

Was in sector 7, on easy difficulty, sitting next to the spot where you place the AI cores after picking up 3. I was about to head toward the one with the black hole.

-edit- played with drones again... They get confused if you boost away too far it seems. So I Might have still had a drone, but it was lost on the other side of the system.
I just started a new game and made a new drone, it followed me for the most part, but somewhere along the way, it just stopped. I came back and murdered it... which netted me 9 fuel.. O.o

Comments

  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,317
    There is a strange issue in sector 7 when sometimes consumables are not dropped - should only happen in sector 7 though
  • NesefaceNeseface Member Posts: 27
    what about the drone getting lost though?
  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,317
    Well it's not perfect - but I'd call it a minor issue - actually we've never seen it and this is the only report. Also - after jumping the drones will be at your side again
  • NesefaceNeseface Member Posts: 27
    Happened multiple times to me, say if I'm boosting away at constant max speed, it gets left behind or something (stops following for god knows what reason.)
    So minor suggestion... make crafting a new drone pop your old drone out of existence?
Sign In or Register to comment.