Crashed when entering an abandoned outpost

JstanJstan Posts: 1Member
edited May 2017 in Crash Reports
MachineId:9E4E74754C6BD1D73E3C4799CA8F73CD
EpicAccountId:

LowLevelFatalError [File:D:\Build\++UE4+Release-4.14+Compile\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0007 - 'RESET')


RSG_Win64_Shipping!FDebug::AssertFailed()
RSG_Win64_Shipping!FD3D11EventNode::StopTiming()
RSG_Win64_Shipping!VerifyD3D11Result()
RSG_Win64_Shipping!FD3D11EventQuery::WaitForCompletion()
RSG_Win64_Shipping!FD3D11DynamicRHI::RHIEndDrawingViewport()
RSG_Win64_Shipping!FRHICommandListExecutor::ExecuteInner()
RSG_Win64_Shipping!FRHICommandList::EndDrawingViewport()
RSG_Win64_Shipping!FSlateRHIRenderer::DrawWindow_RenderThread()
RSG_Win64_Shipping!TGraphTask<`FSlateRHIRenderer::DrawWindows_Private'::`35'::EURCMacro_SlateDrawWindowsCommand>::ExecuteTask()
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksNamedThread()
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit()
RSG_Win64_Shipping!RenderingThreadMain()
RSG_Win64_Shipping!FRenderingThread::Run()
RSG_Win64_Shipping!FRunnableThreadWin::Run()


Computer Specs:
Cpu- I5 6500
GPU- Sapphire Nitro+ Raedon RX 480 4GB (manually OC'd to 1400 MHz core and 1950 MHz memory)
RAM- G.Skill Ripjaws V Series 8GB (2 x 4GB) DDR4-2400
Hard drive- Western Digital Caviar Blue 1TB 7200 RPM
OS: Windows 10
Display: 1080p 60hz via HDMI
Settings: All maxed, default FOV, VSync enabled

Details:
The game crashed when I was entering an abandoned colonial outpost through a hole in the hull. This is the first time my game has crashed; it is also the first time I tried playing Everspace with the manual overclock on my GPU. Maybe that was the problem. The game ran fine after I restarted with the "out of the box" (1306 MHz core, 1750 MHz mem) GPU overclock, though the manual overclock seemed stable when I ran some benchmarks (Firestrike, Timespy, Unigine Heaven+Valley).
The reason I was overclocking my GPU further was to try and keep my FPS at 60 when I get around the outposts, large mines and ships without turning down the settings. The game runs solid 60 FPS most of the time, it just dips into the high 40's or low 50's when my ship is close to large objects or explosions. These dips were still there with the manual overclock. Maybe the full release will come with some optimizations to help with this issue.

Just figured I would do my part and post this report, even if I'm pretty sure I know what caused it. I've seen Michael (the dev) in the chat on some Twitch streams and it really goes a long way in my willingness to take the time and make this report. Kudos to Rockfish!

Comments

  • GiraffasaurGiraffasaur Posts: 1,096Moderator, Space Cat
    Thank you for your report @Jstan ! It is greatly appreciated, especially with all these details.

    I can confirm the team is working on further game optimization as a whole, so you'll definitely see some performance increases when the game goes live at the end of this month. ;-)

    Outside of that, if there's anything the team finds out about this situation, you'll see them respond here. Thanks again for the report.
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,009Moderator
    It is known that the "Unreal Engine is exiting due to D3D device being lost." often occurs when graphics cards are overclocked - occurence can be reduced or prevented by toning down the overclocking a little
Sign In or Register to comment.