Crash Report

nauipnauip Member Posts: 17
Jumped into a sector with my previous crashed ship, B-Lined to it to collect the goodies.

MachineId:343983AD427B9646D4A29BAC867E0F41
EpicAccountId:

Access violation - code c0000005 (first/second chance not available)

RSG_Win64_Shipping!UDeviceComponent::InstallNewDevice() [i:\win32_64_goggalaxy_fullrebuild\rsg\source\rsg\devices\devicecomponent.cpp:417]
RSG_Win64_Shipping!APickupDeviceBase::OnCollect_Implementation() [i:\win32_64_goggalaxy_fullrebuild\rsg\source\rsg\pickups\pickupdevicebase.cpp:74]
RSG_Win64_Shipping!APickupBase::execOnCollect() [i:\win32_64_goggalaxy_fullrebuild\rsg\source\rsg\pickups\pickupbase.h:219]
RSG_Win64_Shipping!UFunction::Invoke()
RSG_Win64_Shipping!UObject::CallFunction()
RSG_Win64_Shipping!UObject::execLet()
RSG_Win64_Shipping!UObject::ProcessInternal()
RSG_Win64_Shipping!UFunction::Invoke()
RSG_Win64_Shipping!UObject::ProcessEvent()
RSG_Win64_Shipping!AActor::ProcessEvent()
RSG_Win64_Shipping!APickupBase::OnCollect() [i:\win32_64_goggalaxy_fullrebuild\rsg\intermediate\build\win64\ue4\inc\rsg\rsg.generated.1.cpp:607]
RSG_Win64_Shipping!ULootCollectComponent::OnBeginOverlapCollect() [i:\win32_64_goggalaxy_fullrebuild\rsg\source\rsg\components\lootcollectcomponent.cpp:225]
RSG_Win64_Shipping!ULootCollectComponent::execOnBeginOverlapCollect() [i:\win32_64_goggalaxy_fullrebuild\rsg\source\rsg\components\lootcollectcomponent.h:20]
RSG_Win64_Shipping!UFunction::Invoke()
RSG_Win64_Shipping!UObject::ProcessEvent()
RSG_Win64_Shipping!TMulticastScriptDelegate::ProcessMulticastDelegate() [c:\program files (x86)\epic games\4.14\engine\source\runtime\core\public\uobject\scriptdelegates.h:454]
RSG_Win64_Shipping!ExportPxActorGeometry()
RSG_Win64_Shipping!UPrimitiveComponent::BeginComponentOverlap()
RSG_Win64_Shipping!UPrimitiveComponent::UpdateOverlaps()
RSG_Win64_Shipping!UPrimitiveComponent::MoveComponentImpl()
RSG_Win64_Shipping!FPhysScene::SyncComponentsToBodies_AssumesLocked()
RSG_Win64_Shipping!FPhysScene::EndFrame()
RSG_Win64_Shipping!FEndPhysicsTickFunction::ExecuteTick()
RSG_Win64_Shipping!FTickFunctionTask::DoTask()
RSG_Win64_Shipping!TGraphTask::ExecuteTask()
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksNamedThread()
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit()
RSG_Win64_Shipping!FTaskGraphImplementation::WaitUntilTasksComplete()
RSG_Win64_Shipping!FTickTaskSequencer::ReleaseTickGroup()
RSG_Win64_Shipping!FTickTaskManager::RunTickGroup()
RSG_Win64_Shipping!UWorld::Tick()
RSG_Win64_Shipping!UGameEngine::Tick()
RSG_Win64_Shipping!FEngineLoop::Tick()
RSG_Win64_Shipping!GuardedMain()
RSG_Win64_Shipping!GuardedMainWrapper()
RSG_Win64_Shipping!WinMain()
RSG_Win64_Shipping!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:253]
kernel32
ntdll

Comments

  • nauipnauip Member Posts: 17
    In relation to my previous crash - I was chasing an Okkar Corvette (or someone's corvette, regardless). He had tried to zip away twice, but I got him in the end. Apparently in the chase we were at the edge of the playabloe area. I had the glowy screen edge, but no other alert. Also, being a mostly open zone with just a scattering of small asteroids I was unable to determine where the center was to move back to the playable area.
    In the end I was giving up for fear I would move too far out and ker-splode, so I started to turn toward the green jump point and started to spool up for a jump, but...
    ker-splode.
    What I'm saying here, is some sort of indicator as to where the middle of the playable area is would be handy-dandy. That and I seem to recall the last time I went to try to see if I could land on a planet there was some text flashing that said Leaving the System or something.
    And that's when I learned that instead of being able to land on a planet, you just go boom.
  • nauipnauip Member Posts: 17
    I went back again and crashed again. 3rd attempt I had to creep up and slowly salvage the non-usable items until they were gone. Then I was able to sweep in and recover the rest.
  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,218
    Hi, thanks for reporting! Did this crash by any chance happen when you were picking up loot from your old shipwreck? Because this looks like a bug that should have been fixed in this version (crash on "installnewdevice" - pickung up devices with installed mods from your old shipwreck).

    Are you on version 0.7?
  • nauipnauip Member Posts: 17
    I decided to check a little while ago whether there was an update. Which there was. And I noticed this was addressed.
    I came back here to note that, Hey, There's an update! Woohoo!
  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,218
    You're confusing me... could you please let us know if the crash was in version 0.4 or version 0.7? And please also answer if the crash occured when looting your old shipwreck?
  • Ohlordlylord555Ohlordlylord555 Member Posts: 14
    Lol
  • nauipnauip Member Posts: 17
    I crashed the old version.
    Posted about the crash.
    Discovered the update and that I was indeed behind on my updates.
    Updated to whatever is current.
    Came back to note that I have updated and the crash is likely irrelevant.
    Sorry for the confusion.
  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,218
    Phew! Thanks for clearing this up!
Sign In or Register to comment.