just an in game crash

ripthornripthorn Posts: 2Member
was inside an asteroid, opened a container with an enhanced coil gun ( extra spread, great weapon !) turned to mine a crystal, game hung :'(

v0.7.1.31567

MachineId:D659744343034EB13B957FB56E71148A
EpicAccountId:

LowLevelFatalError [File:D:\Build\++UE4+Release-4.14+Compile\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')


RSG_Win64_Shipping!FDebug::AssertFailed()
RSG_Win64_Shipping!FD3D11EventNode::StopTiming()
RSG_Win64_Shipping!VerifyD3D11Result()
RSG_Win64_Shipping!FD3D11EventQuery::WaitForCompletion()
RSG_Win64_Shipping!FD3D11DynamicRHI::RHIEndDrawingViewport()
RSG_Win64_Shipping!FRHICommandListExecutor::ExecuteInner()
RSG_Win64_Shipping!FRHICommandList::EndDrawingViewport()
RSG_Win64_Shipping!FSlateRHIRenderer::DrawWindow_RenderThread()
RSG_Win64_Shipping!TGraphTask<`FSlateRHIRenderer::DrawWindows_Private'::`35'::EURCMacro_SlateDrawWindowsCommand>::ExecuteTask()
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksNamedThread()
RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit()
RSG_Win64_Shipping!RenderingThreadMain()
RSG_Win64_Shipping!FRenderingThread::Run()
RSG_Win64_Shipping!FRunnableThreadWin::Run()

====================

One more thing, I had to switch to Microsoft Edge :# to post this ! there was no 'New discussion' button on Google Chrome !

Comments

  • GiraffasaurGiraffasaur Posts: 1,098Moderator, Space Cat
    Hello @ripthorn , thank you for your report. The team will check this out and deal with it accordingly.
    ripthorn said:

    One more thing, I had to switch to Microsoft Edge :# to post this ! there was no 'New discussion' button on Google Chrome !

    With new accounts, there is a momentary approval process before a person may create new discussions. When you first attempted to create this post, you may not have been approved yet.

    Could you see if Google Chrome allows you to post a new discussion now and let me know? Thank you!
  • ROCKFISH_AndiROCKFISH_Andi Posts: 1,054Moderator
    It's the good old "D3D device being lost. (Error: 0x887A0006 - 'HUNG')" issue. Has been reported a couple of times before. Some people were able to get rid of this issue by turning the overclocking of their graphics cards down a notch.
Sign In or Register to comment.