Crash report

RhoddersRhodders Member Posts: 26
As the other parts of the forum are "Read Only" I'll put it right here.

Flying into sector 2, 2nd area on my 47th run, I was able to find my old ship and equipment. As soon as I tried to pick up and swap my old Shield Mk 3 for the installed Mk2 the game crashes every time.
i have the updated version of Everspace v0.4.2.30747 and I'm running an AMD FX 4300, 8GB DDR3 RAM, GTX 750 2GB on Windows 10 64 bit system.
Another thing is, even though my PC has all the latest drivers, (and I have tried the method of reverting to some old drivers to see if there are improvements..and there were non ;) ) the game runs like a slideshow if I have the settings on anything higher than low and there is the slightest bit of action on the screen. My resolution is down to 1600 x 900.
I cleaned the inside of my PC at the weekend, so dust or overheating shouldn't be a problem.
Any ideas?
Thanks.
Still a brilliant game, though :D

Comments

  • ROCKFISH_HCKROCKFISH_HCK Moderator Posts: 579
    Thanks for reporting. We already fixed that bug so it will be live with the next patch. It happens when you collect modded equipment from your previous run.
    Regarding performance on your system: Very strange, should run fine with these specs. Are you playing the steam or windows store version?
  • RhoddersRhodders Member Posts: 26
    Ah brilliant. Thanks B)
    I have the Steam version. I also closed down some background programs, thinking it may be heavy resource usage, but when I start my task manager, my CPU is only running at 24% and RAM at 786MB. Plenty of room there, I think ;) CPU temperature is also only running at 47°C.

    Cheers.
  • rayriflepierayriflepie Member Posts: 6
    This happened to me as well.
  • Ohlordlylord555Ohlordlylord555 Member Posts: 14
    I played the game all day yesterday on the Xbox and it crashed one time after about 3-5 of gameplay. For the most part it's a great fix but it did crash once as i was entering another sector but it did save first so i was able to continue on from that sector.
Sign In or Register to comment.