Unable to start Alpha

FrostWyrmFrostWyrm Posts: 5Kickstarter Alpha Backer, Space Optimizr
I downloaded the game, hit play and got the message from Steam "Installing U (Step 1 of 1)". Not sure what U is but when that finished, I hit Play and the game starts for a second then quits. I'm running Windows 7.

Comments

  • FrostWyrmFrostWyrm Posts: 5Kickstarter Alpha Backer, Space Optimizr
    Any ideas? Did anyone else have a similar experience?
  • bjoernbjoern Posts: 4Customer
    Exactly the same issues here. I am also running Win7 x64.
    Complete hardware config:
    Intel i5 4690 CPU 2,5GHz
    8GB Kingston RAM
    NVIDIA GForce GTX550 Ti
    Mainboard: gigabyte GA-Z97-HD3
  • bjoernbjoern Posts: 4Customer
    bjoern said:

    Exactly the same issues here. I am also running Win7 x64.
    Complete hardware config:
    Intel i5 4690 CPU 2,5GHz
    8GB Kingston RAM
    NVIDIA GForce GTX550 Ti
    Mainboard: gigabyte GA-Z97-HD3

    sorry, it's 3,5GHz CPU
  • FrostWyrmFrostWyrm Posts: 5Kickstarter Alpha Backer, Space Optimizr
    Try some of the fixes in this thread: http://forum.everspace-game.com/discussion/241/game-fails-to-start-from-steam#latest

    Although none of them have worked for me yet.
  • ROCKFISH_SvenROCKFISH_Sven Posts: 93Moderator
    The message "Installing U (Step 1 of 1)" is nothing to worry about. It is a known issue that just "U" is displayed instead of "UE4PrereqSetup_x64", but this is the same for all users and not a problem as long as it completes successfully.
    What happens if you start the Everspace.exe manually? (Steam => Library => EVERSPACE => Browse local files => Everspace.exe)
    Do you have any logs in %localappdata%\RSG\Saved\Logs ? (You can press Windowskey+R and paste this to fly directly to this folder)
Sign In or Register to comment.