Disable vsync???

Toysrme257thToysrme257th Member, Common Beta Backer ES1 Posts: 21
It's killing me. How do we disable it?
(console ` is disabled)

Comments

  • ROCKFISH_MarcoROCKFISH_Marco Moderator Posts: 38
    edited April 2016
    We will add a VSync option soon. Sorry if it causes problems for you :(

    One thing you could try is go to your C:\Users\\AppData\Local\RSG\Saved\Config\WindowsNoEditor folder, open Engine.ini and add the following lines:

    [/Script/Engine.RendererSettings]
    r.VSync=0

    And see if that helps..
  • PilotChaosPilotChaos Kickstarter Alpha Backer ES1, Space Optimizr Posts: 8
    go to (DRIVE:\Users\USERNAME\AppData\Local\RSG\Saved\Config\WindowsNoEditor) GameUserSettings.ini

    open in notepad and change only the following (i dont know what the rest do)


    [/Script/RSG.CustomGameUserSettings]
    GraphicsQuality=3
    bUseVSync=true <-----***** change to false*****<-------
    ResolutionSizeX=1920
    ResolutionSizeY=1080
    LastUserConfirmedResolutionSizeX=1920
    LastUserConfirmedResolutionSizeY=1080
    WindowPosX=-1
    WindowPosY=-1
    bUseDesktopResolutionForFullscreen=False
    FullscreenMode=0
    LastConfirmedFullscreenMode=0
    Version=5
    AudioQualityLevel=0
    FrameRateLimit=0.000000
  • PilotChaosPilotChaos Kickstarter Alpha Backer ES1, Space Optimizr Posts: 8

    We will add a VSync option soon. Sorry if it causes problems for you :(

    One thing you could try is go to your C:\Users\\AppData\Local\RSG\Saved\Config\WindowsNoEditor folder, open Engine.ini and add the following lines:

    [/Script/Engine.RendererSettings]
    r.VSync=0

    And see if that helps..

    tried this and te method i posted, worked for two launches (100fps avg) and then capped back at 60fps rechanging the files didnt do anything


  • Toysrme257thToysrme257th Member, Common Beta Backer ES1 Posts: 21
    edited April 2016

    We will add a VSync option soon. Sorry if it causes problems for you :(

    One thing you could try is go to your C:\Users\\AppData\Local\RSG\Saved\Config\WindowsNoEditor folder, open Engine.ini and add the following lines:

    [/Script/Engine.RendererSettings]
    r.VSync=0

    And see if that helps..

    Thank you much marco!!!

    Don't add this one to engine.ini
    [/Script/Engine.RendererSettings]
    r.VSync=0

    Just look in GameUserSettings.ini and change:
    bUseVSync=False
    to
    bUseVSync=True

    <3<3<3<3<3<3<3<3

    users may want to set it to read-only if they experience it resetting.
  • ChemicalvampChemicalvamp Common Alpha Backer ES1, Customer Posts: 6
    I cant disable vsync, I cant even force it with my video card software.
  • lanius424lanius424 Kickstarter Alpha Backer ES1, Space Booster Posts: 13
    @Chemicalvamp

    What have you tried doing? if you change
    bUseVSync=false (note that it isn't capitalized, not sure if it makes a difference)
    And also change the line at the very bottom of that file to your monitor refresh rate. Not sure if changing it to something higher would help with the stuttering but it might (will try later and see if there is a noticeable difference.

    If you don't mind me asking, what's your hardware configuration look like?
  • GoloithGoloith Common Alpha Backer ES1, Customer Posts: 34
Sign In or Register to comment.