Game freezes when opening menu

Hey there, I'm new to the forums but this issue started today and has sadly made the game nearly unplayable. Every time I open a menu after starting a run, the frame rate drops to 1 and the game freezes for 30 seconds to a minute before letting me click on something, then freezes the same way again.

I've seen the random freezing issue others have posted about, but for me those are rare enough not to be a problem, and usually just cause some stuttering while flying for about a minute.

Has anyone else had a menu issue like this? There was no difference in my system between yesterday and today, I've updated my graphics driver and it has had no effect. Restarting, closing all other applications, nothing helps.

Game Version: 0.1.3.28942 VGOG-2
Windows 10 Pro 1511
AMD 8350 4GHz
16.0 GB Ram
GeForce GTX 1080

Answers

  • mugsymugsy Posts: 30Customer
    did you try completely removing the game and reinstalling?

    or perhaps going to AppData\Local\RSG\Saved\Config and deleting the config files?
  • neocraftneocraft Posts: 5Member
    Since i'm not using the steam version of the game, is there a way to do this without losing my save data?
  • neocraftneocraft Posts: 5Member
    Found my save data, reinstalling and deleting the config files didn't help
  • neocraftneocraft Posts: 5Member
    I've narrowed down the issue to my fave file, I'll attach it here before i start looking through it for something that might cause this issue.
  • neocraftneocraft Posts: 5Member
    Nevermind, not the save file
  • manifold0manifold0 Posts: 1Member
    Same issue here. Didn't have this problem on OSX El Capitan.

    Fresh install on Windows 10 and menu is really slow to respond.

    0.1.3.28942 VGOG-2
    FX-8120 3.4 GHz
    16 GB DDR3 RAM
    2x Radeon 7970
  • berkoberko Posts: 9Member
    Try to disable the CPU3 in the game process. Had nearly the same issue - my game freezes for about 10s in combat situations.
    Start the game, open task manager, go to the process/details tab, right click on the game process, set affinity, disable CPU3.
  • RhoddersRhodders Posts: 26Member
    I have the same issue, only it doesn't just freeze for a few minutes, I have to hard reset and end the task in the task manager after a good 10 minute wait. I went and made a cuppa, so not a complete waste of time :wink:
    I enter the menu after going into sector 3, 2nd star system on the top row and as soon as I enter the menu by pressing TAB, it freezes. I can press 'back' and nothing happens. Pressing TAB also doesn't exit the menu, neither does escape. It still makes the button click sound though and the music continues playing for a while until it fades.
    I have all settings on low and if i attempt to raise any of them I immediately get a really pretty and good looking slideshow.
    I am running an AMD FX-4300 Quad-core, Nvidia GTX750 2GB, 8GB DDR4 RAM, Windows 10 64bit. All drivers up to date and all unnecessary background peripherals and programs off or disabled.
    I tried disabling the 3rd core but nothing changed.
    Any ideas?
    Cheers and HNY

  • ROCKFISH_AndiROCKFISH_Andi Posts: 954Moderator
    @Rhodders Did it happen just once or more often / any time you enter the menu? I'm afraid I'm out of ideas what the problem could be, very strange..
  • RhoddersRhodders Posts: 26Member
    edited January 2017
    It happens all the time. Just tried it again this very minute after I verified the cache, re-installed and started a new campaign.
    *EDIT*
    Just reset my run and changed ships. Working now. Weird. But thanks anyway.
  • RhoddersRhodders Posts: 26Member
    edited January 2017
    It seemed to be ok for a few minutes then it started again. I've made a couple of videos to try and show what happens. I'll upload them as soon as I can.

  • ROCKFISH_AndiROCKFISH_Andi Posts: 954Moderator
    Rhodders said:

    It seemed to be ok for a few minutes then it started again. I've made a couple of videos to try and show what happens. I'll upload them as soon as I can.

    Sorry to hear that, and uploading a video is a good idea, thanks!

  • LunaticLK47LunaticLK47 Posts: 6Member
    edited January 2
    Bumping this topic for the XBox One version of the game. Similar issue has been occurring for this particular platform. Instead of framerate issues, menus always stop working after fiddling with settings or checking the in-game inventory.
Sign In or Register to comment.