Game won't start

So I bought the game on GOG earlier today.
On first startup after install the game wants me to install the DirectX Runtime component, which I do. After installing that, I get a window with a loading screen, which then closes after a couple of seconds.
Whenever I try to restart, the game wants me to install DirectX again, which gives me a setup with which I can only uninstall the UE4 prerequisites. Even when I choose to uninstall I get the same loading screen, which closes after a couple of seconds. No error messages, no error logs in the log folder.

I'm running an Windows10 (64-bit). I tried restarting, running the game as administrator, installing the UE4 prerequisites manually (and with admin rights), my Windows update says I have got all updates installed and I have the latest graphics drivers.

I'd appreciate any help you could give me.

Comments

  • ROCKFISH_SvenROCKFISH_Sven Posts: 92Moderator
    edited September 2016
    Please have a look at this list, if you haven't already. You seem to have worked through most of the points already, but there is still #6 left to try. Please report your results here!
  • schitzschitz Posts: 4Member
    Unfortunately, there are no logs in the log folder. Apparently the game doesn't think somethings wrong?!
  • ROCKFISH_HCKROCKFISH_HCK Posts: 562Moderator
    Do you have a Vive or Rift connected?
  • schitzschitz Posts: 4Member
    No, neither.
  • ROCKFISH_HCKROCKFISH_HCK Posts: 562Moderator
    Running out of ideas here. Could you post your specs?
  • schitzschitz Posts: 4Member
    edited September 2016
    CPU: AMD Phenom II X4 955
    MB: Asus M4A785TD-M Evo
    RAM: 8 GB DDR3-1333
    Graphics: GeForce GTX 560
    Sound: Sound-Blaster Z
    OS: Windows 10 64-bit

    Need anything else?
  • ydavrosydavros Posts: 2Member
    I'm having a very similar problem. Bought the game on steam, but it won't start from steam. When I try running it manually, it tells me I'm missing the "Microsoft Visual C++ Runtime 2015", and gives me the option to install. After I install, it still gives me the same error message. I tried installing the package via the Microsoft website, but it fails telling me it's already installed. Almost like the game can't see the required files? I'm running a custom built gaming PC, windows 8.1 64 bit, with a NVIDIA Geforce GTX 970, 8GB DDR3, Gigabyte GA-z97X etc. I'm really frustrated, but I'm willing to wait awhile before I ask for a refund because the game looks so amazing! I've been following it for months. Any help would be highly appreciated.
Sign In or Register to comment.