graphic is "blinking"

BerndBernd Posts: 34Common Beta Backer, Customer
edited August 2016 in Bug Reports
Sometimes when entering a new star system the graphic is blinking - no better way to describe it - around the sun (or suns) or other illuminating objects. After a while it settles and then either the image is way to bright or the image has artifacts around the illuminating objects. I also noticed - during the blinking effect the frame rate is at rock bottom - around 5 to 10 frames per second. To see the blinking effect I attach a video made with fraps.

To me it looks like some trouble in the postprocessing routine.

Comments

  • ROCKFISH_HCKROCKFISH_HCK Posts: 562Moderator
    Thanks. Did you play fullscreen? Do you have two monitors?
  • BerndBernd Posts: 34Common Beta Backer, Customer
    Fullscreen and yes I have two Monitors but playing only on one the other is for "regular" stuff
  • BerndBernd Posts: 34Common Beta Backer, Customer
    edited August 2016
    I just did some testing - I physically removed the second monitor. Same behavior. It looks like at some point the post processing routine has problems with glares

    System is a laptop - not the most powerful one, never test something on a high end machine - Windows 10 64 bit, intel i5, nvidia M620 GT and 16 MB RAM. On normal circumstances I have frame rates around 30 fps - sometimes drops to 20 but still playable except when it comes to those blinking effects.
  • BerndBernd Posts: 34Common Beta Backer, Customer
    Some more testing - I downgraded to the Nvidia driver 368 since there were already other issues with the current 372 driver. Even with the downgraded driver this blinking is happening.
Sign In or Register to comment.