Crashed During startup

So yesterday, for some reason Everspace was able to download (unannounced) on OSX for me. I was, Super excited. It downloaded, started up fine, I played for an hour then went to bed. The next day I get up, open Everspace and the entire computer freezes. Couldent force quit or anything just 100% frozen. I had to shut it down and reboot to get it going again. I have tried uninstalling, and opening the game from different windows. All of this had the same result, just frozen. I don't have any idea why it won't start up, it was fine a day ago. Any information would be great!

Thank you!

Comments

  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,317
    Hi, sounds bad, sorry about that! First time we're hearing this, could you please post your specs, especially your OSX version? Since a reinstall did not work, it might have to do something with your save games. You should deleting (or better yet, renaming) them and try re-launching the game after. You can find them at Library -> Application Support -> Epic -> RSG -> Saved -> SaveGames. To find the library folder, hold down the option key and select Library from the Go menu in Finder.

    Please let me know, if this helped!
  • SteamBrainsSteamBrains Space Cat Posts: 72
    Specs:
    Display - Retina 5K display 5120-2880 resolution

    Processor - 4.2GHz i7

    Memory - 16 GB

    Storage - 3TB flash storage

    Graphics card - AMD Radeon R9 M395X

    OS X El Capitan currently

    Unfortunately deleting the files did not fix the problem.
    Renaming the files also didn't work

    Any more suggestions are welcome!
    Thanks for the help!

Sign In or Register to comment.