Crash on game launch

Mr FlowMr Flow Common Beta Backer ES1, Customer Posts: 4
edited August 2016 in Crash Reports (read only)
When launch the game from my steam library it says "Running" for a short time, but then nothing happens. Re-installing didn't help.

Comments

  • ROCKFISH_AndiROCKFISH_Andi Administrator Posts: 1,317
    Could you post your system specs? Have you tried validating the integrity of the game cache on steam (Properties -> Local Files -> Validate Integrity of Game Cache)?
  • Mr FlowMr Flow Common Beta Backer ES1, Customer Posts: 4
    edited August 2016
    Thanks for your reply.
    I have validated the game cache multiple times and seems to be intact.

    I'm trying to play the game on an ASUS ROG G750J notebook. It's got a Core i7-4700HQ, a GeForce GTX 770M and 8 gb of RAM, OS Win 8.1
  • ROCKFISH_SvenROCKFISH_Sven Moderator Posts: 93
    edited August 2016
    Things you can do:
    1. Install latest graphic drivers
    2. Start the game manually - it will probably still not start, but you might get an error message:
      In your Steam library rightclick on EVERSPACE => Properties => Local Files => Browse local files => Everspace.exe
    3. Install prerequisites manually and with admin rights - might solve the problem or at least give you an error message:
      In your Steam library rightclick on EVERSPACE => Properties => Local Files => Browse local files => Engine => Go to Engine\Extras\Redist\en-us\ => Rightclick on UE4PrereqSetup_x64.exe (or _x32.exe for 32Bit Windows) => Start as Administrator
    4. Make sure all necessary dependencies are installed:
      Please go to Start => Control Panel => Windows Update => Check for updates => Install all available updates. After the updates are installed, restart your computer. After the restart repeat the steps above again until no more updates are available.
      Also have a look if there are any updates listed in the "Restore hidden updates" category. If so you have to solve this problem first.
      Finally you can start the installation of the redistributables manually be starting "EVERSPACE\Engine\Extras\Redist\en-us\UE4PrereqSetup_x64.exe" (or _x86.exe for 32Bit systems)
    5. See there are helpful informations in the log files:
      Press 'Windows-Key' + 'R' => Enter %localappdata% => Press Enter => Go to RSG\Saved\Logs and open the latest .log files (if there are any)
    Greetings
    Sven
  • Mr FlowMr Flow Common Beta Backer ES1, Customer Posts: 4
    When I try to launch the game out of it's folder, I get an error, the api-ms-win-crt-string-l1-1-0.dll would be missing.
  • ROCKFISH_SvenROCKFISH_Sven Moderator Posts: 93
    Ok, that sounds familiar. You should be able to fix this, by working through step 4 and 5 of this list!
  • Hans-JürgenHans-Jürgen Common Alpha Backer ES1, Customer Posts: 4
    Game Crash in game menue.
    Unreal Engiene Crash Reporter
    MachineId:A46448D24E0D27336F5C92A0BB0AE5EA
    EpicAccountId:

    Access violation - code c0000005 (first/second chance not available)

    RSG_Win64_Shipping!SWidget::SlatePrepass()
    RSG_Win64_Shipping!FMenuStack::PrePush()
    RSG_Win64_Shipping!FSlateApplication::DrawPrepass()

    my sytem:
    AMD Fx 8350
    Sapphire Radeon R9 290 Tri-X OC
    Win 7 64bit
    Thanks!
  • HalstrickHalstrick Kickstarter Beta Backer ES1, Space Dog, Collector Beta Backer ES1 Posts: 3
    My game crashed in game menu, too. Before the game crashed I saw distortion of the image, the mouse froze and the screen went blank. The next moment I was on my desktop and the error message appeared below. Latest Crimson drivers are installed and the problem is only since the update today.
    MachineId:0EA1B4614A1D9A0B1DE20CA8D58C471A
    EpicAccountId:dafe8f7e0d24495f98334e06c2fd2e17

    LowLevelFatalError [File:D:\Build\++UE4+Release-4.12+Compile\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 180]
    Unreal Engine is exiting due to D3D device being lost. D3D device was not available to assertain DXGI cause.


    RSG_Win64_Shipping!FDebug::AssertFailed()
    RSG_Win64_Shipping!VerifyD3D11Result()
    RSG_Win64_Shipping!FD3D11DynamicRHI::RHICreateVertexBuffer()
    RSG_Win64_Shipping!FDynamicRHI::CreateVertexBuffer_RenderThread()
    RSG_Win64_Shipping!FGPUParticleVertexBuffer::InitRHI()
    RSG_Win64_Shipping!FRenderResource::InitResource()
    RSG_Win64_Shipping!UParticleModuleSubUVMovie::DetermineImageIndex()
    RSG_Win64_Shipping!TGraphTask<`FParticleSimulationGPU::InitResources'::`2'::EURCMacro_FInitParticleSimulationGPUCommand>::ExecuteTask()
    RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksNamedThread()
    RSG_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit()
    RSG_Win64_Shipping!RenderingThreadMain()
    RSG_Win64_Shipping!FRenderingThread::Run()
    RSG_Win64_Shipping!FRunnableThreadWin::Run()

    My configuration
    asrock fx990 extreme 9
    AMD fx990 9590GHz
    32Gb Ram TeamGroupElite
    SSD + HDD
    AMD Sapphire 290x vapor-X 8gb
Sign In or Register to comment.